Autor Wątek: [Artemis] SPV m650 problem z instalacją IGO  (Przeczytany 3177 razy)

woytal

  • Gość
[Artemis] SPV m650 problem z instalacją IGO
« dnia: Czwartek, 08 Listopad 2007, 23:03 »
Witam.
Przesiadłem sie z Wizarda na Artemisa. Kupiony w salone orange z automapą XL śmigał fajnie. Niestety ale mapa jest tylko na polskę. Postanowiłem dołożyć IGO. I zaczeło się. Okazuje się ze ani IGO ani Miomap nie zainstalują się na tej kompilacji windowsa 15673.3.3.1 rom 1.38.69.3 PLK. Czy ktoś może maił taki problem? Pewnie muszę zmienić rom'a a to wiąże się z utratą gwarancji. ORANGE olewa sprawę i odsyła mnie do importera itd...

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #1 dnia: Czwartek, 08 Listopad 2007, 23:24 »
Cytuj
nie zainstalują się na tej kompilacji windowsa
Sprecyzuj może, jak się to objawia. Jakiś komunikat?...

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #1 dnia: Czwartek, 08 Listopad 2007, 23:24 »

woytal

  • Gość
Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #2 dnia: Czwartek, 08 Listopad 2007, 23:31 »
Po zainstalowaniu IGO czy też MioMap pojawia się komunikat "Unable to open application database". Robiłem Hard reset i nie pomogło. Czy można wyłaczyć certyfikaty w WM5?? Może to jest przyczyną? NIe miałem takich problemów na Wizardzie
« Ostatnia zmiana: Czwartek, 08 Listopad 2007, 23:35 wysłana przez woytal »

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #2 dnia: Czwartek, 08 Listopad 2007, 23:31 »

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #3 dnia: Czwartek, 08 Listopad 2007, 23:45 »
Hm, dwa tygodnie temu kumplowi na Artemisa wgrywałem iGO.... na oryginalnego PL orangutana - śmigał, aż miło...  ?-?

woytal

  • Gość
Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #4 dnia: Piątek, 09 Listopad 2007, 08:11 »
Tomtom też nie idzie. Problem jednak jest z certyfikatami. Czy można wyłączyć certyfikaty?? Polskie programy: MapaMap i AutoPilot działają.

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: [Artemis] SPV m650 problem z instalacją IGO
« Odpowiedź #4 dnia: Piątek, 09 Listopad 2007, 08:11 »