Autor Wątek: ETEN M700  (Przeczytany 2284 razy)

dobrzann

  • Gość
ETEN M700
« dnia: Niedziela, 14 Październik 2007, 14:41 »
Witam posiadam ETENA M700 i mam problem poniewaz nigdy wczesniej nie mialem zadnego PPC i wedlug mnie cos jest nie tak albo z urzadzeniem albo poprostu WM tak ju ma, a mianowicie chodzi o to ze urzadzenie po resecie dziala normalnie przez jakis czas ale potem zaczyna dziwnie zwalniac np. gdy chce napisac smsa znaki zaczynaja wyskakiwac wolno i nawet sa pomijane jak sie syzbko pisze, no i ogolnie urzadzenie zaczyna chodzic wolno :-(. Moze ktos tu spotkal sie z takim problemem i moze jest na to jakies lekarstwo bo wkurza mnie to ze musze go resetowac codziennie zeby normalnie chodzil.

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: ETEN M700
« Odpowiedź #1 dnia: Niedziela, 14 Październik 2007, 14:42 »
a jaki masz system?



forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: ETEN M700
« Odpowiedź #1 dnia: Niedziela, 14 Październik 2007, 14:42 »

dobrzann

  • Gość
Odp: ETEN M700
« Odpowiedź #2 dnia: Niedziela, 14 Październik 2007, 14:59 »
WM6 ale na wm5 tez tak sie dzieje i wyczytalem ze podobno to nie jest tylko moj problem i ze tak sie dziejej ogolnie z WM ale jakos mi sie nie chce wiezyc. Bo to naprawde jest dziwnie ze po starcie system chodzi szybciutko az chce sie cos robic :-) a po jakims czasie wszystko zaczyna zwalniac no i tak jak pisalem nawet znaki wyskakuja wolno podczas pisania... no i znowu reset :-)
« Ostatnia zmiana: Niedziela, 14 Październik 2007, 15:01 wysłana przez dobrzann »

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: ETEN M700
« Odpowiedź #2 dnia: Niedziela, 14 Październik 2007, 14:59 »

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: ETEN M700
« Odpowiedź #3 dnia: Niedziela, 14 Październik 2007, 16:44 »
A jak wejdziesz w Settings -> Memory -> Running processes, to co widzisz? (mam na myśli stan, gdy już wolno chodzi).

nothin

  • Gość
Odp: ETEN M700
« Odpowiedź #4 dnia: Niedziela, 14 Październik 2007, 16:57 »
czy używasz programu do zamykania aplikacji? bo klik na krzyzyk NIE zamyka, jeśli nie masz wgranego softu do tego celu, któy podmienia funkcję tegoż krzyżyka....moze po prostu masz tak mało ramu, że system wymięka...
« Ostatnia zmiana: Niedziela, 14 Październik 2007, 17:13 wysłana przez nothin »

dobrzann

  • Gość
Odp: ETEN M700
« Odpowiedź #5 dnia: Niedziela, 14 Październik 2007, 17:59 »
Stan pamieci tak jakby sie zmniejsza i system chodzi coraz wolniej, ... A co do zamykania programow to na tyle znam sie na komputerze i wiem ze zamyka sie uruchomione procesy albo urzywa cos w style magicbutton :-)... i tak jak mowilem np na www.eten-users.eu sa ludzie ktorzy tez maja ten problem i nie moga sobie z nim poradzic. :-( Tragedia bo naprawde jest to denerwujace jak wszystko chodzi dobrze i powoli zaczyna zwalniac.

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: ETEN M700
« Odpowiedź #6 dnia: Niedziela, 14 Październik 2007, 20:42 »
Skoro zamykasz procesy, to ja bym powiedział, że któryś proces ma wyciek pamięci. A próbowałeś inny ROM?

dobrzann

  • Gość
Odp: ETEN M700
« Odpowiedź #7 dnia: Niedziela, 14 Październik 2007, 21:00 »
Na wszystkich romach ze strony www.etencorp.com jest tak samo.

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: ETEN M700
« Odpowiedź #7 dnia: Niedziela, 14 Październik 2007, 21:00 »