Dla poczatkujących" /> problem z mio a702, nie rozpoznano urządrzenia usb - Dla poczatkujących - forum.mobione.pl - Android - Windows mobile - modyfikacje

Autor Wątek: problem z mio a702, nie rozpoznano urządrzenia usb  (Przeczytany 7413 razy)

aniabania

  • Gość
problem z mio a702, nie rozpoznano urządrzenia usb
« dnia: Piątek, 27 Marzec 2009, 19:02 »
Witam, jestem zielona więc proszę o wyrozumiałość.
Od niedawna jestem w posiadaniu mio a702, wszystko ok było do momentu kiedy wrzucono mi polska nakładkę, ktoś mi namieszał i nie mogę się połączyć z komputerem, wyskakuje komunikat "nie rozpoznano urządzenia USB", nie pomógł HR :'(. Jeśli ktoś mógłby mi pomóc byłabym wdzięczna.

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #1 dnia: Piątek, 27 Marzec 2009, 19:57 »
 :hi:
Musisz nieciekawie wyglądać na zielono, proponuję się trochę zaróżowić ;)
AS po braku połączenia, proponuje wykonanie testu połączenia, zrób go i pokaż co tam wypisał.

HR powinien pomóc, może zrobiłaś SR?, wtedy to faktycznie nie odniesie skutku.

pod spodem jest wątek, w którym problem połączeń został przewałkowany na wiele sposobów i mógłby stanowić podstawę do napisania pracy magisterskiej.
Jest tylko jeden problem z nim (z tym wątkiem), trzeba go przeczytać.
http://forum.mobione.pl/index.php/topic,57.0.html

Ogólna zasada z AS, to zmiana portu USB, zmiana kompa, restart kompa, wyłączenie firewalli oraz wszelkiego rodzaju programów antywirusowych itd


lupus

  • Gość
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #2 dnia: Piątek, 27 Marzec 2009, 20:30 »
albo skorzystanie z narzędzia (o ile masz XP) Przywracanie systemu . Co by nie za wiele: byłem gotowy się poddać  :o nagle przestało się łączyć i nic nie pomagało-dosłownie nic. Przywróciłem system o tydzień wstecz i cofnąłem przywrócenie i się naprawiło  :D (usługa Zapora systemu.... ma z tym zwiazek)


aniabania

  • Gość
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #3 dnia: Piątek, 27 Marzec 2009, 20:45 »
Nie pomyliłam HR z SR :( zniknęła nakładka i system jest po szwedzku. Czytam forum ale nie pomagają znalezione w nim rozwiązania.

W AS w Ustawieniach połączenia klikam w "Połącz" nastepnie "Dalej" ponieważ nie odnajduje go automatycznie i w oknie "nawiązanie połączenia" jest komunikat: Urządzenie nie zostało wykryte
Sprawdz Czy używane połączenie jest dostępne.
COM 1 - Dostępny
COM 2 - Nie zainstalowano
Potr podczerwieni (IR) - Nie zainstalowano
USB - Potr USB jest dostępny

próbowałam na czterech komputerach w tym na jednym z Vistą wszędzie ten sam komunikat.

Przywracanie systemu też nie działa.

Masakra teraz nie mam nawet PL ;(((

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #4 dnia: Piątek, 27 Marzec 2009, 20:51 »
Nie pomyliłam HR z SR :( zniknęła nakładka i system jest po szwedzku. Czytam forum ale nie pomagają znalezione w nim rozwiązania. :kosa:

Tutaj może pomóc jedynie zmiana OS -> zmiana ROM

http://rapidlibrary.com/index.php?q=rom+mio+a702
- Zobacz mnie na GoldenLine



Offline may

  • Administrator
  • Core
  • *****
  • Podziękowań: 109
  • HTC One, Samsung GT P7500
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #5 dnia: Piątek, 27 Marzec 2009, 20:52 »
Start/Ustawienia/Połączenia i na zakładce połączenia PC to USB i odptasz tam.

lupus

  • Gość
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #6 dnia: Piątek, 27 Marzec 2009, 21:00 »
podłącz PDA pod PC i w systemie popatrz czy masz coś takiego (w kółku)

[attachment=1]

jeśli nie masz to:
1. wyłącz PDA
2. Podepnij PDA pod PC
3. Włącz PDA
4. Zainstaluj sterowniki

powinno pomóc. Ewentualnie podłącz PDA pod PC w trybie bootloadera-ten sam efekt-jeśli nie ma sterów to je sobie zainstaluje.

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #7 dnia: Piątek, 27 Marzec 2009, 21:20 »
jak by nie było, to o nie ten komunikat chodziło, ale powinny zadziałać powyższe rady

lupus

  • Gość
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #8 dnia: Piątek, 27 Marzec 2009, 21:28 »
jak by nie było, to o nie ten komunikat chodziło, ale powinny zadziałać powyższe rady

jak nie o ten komunikat?-? skoro nie rozpoznane urządzenie tzn że winda nie ma sterów...coś wie ale nie wie co to  :oT

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #9 dnia: Piątek, 27 Marzec 2009, 21:32 »
w sumie to chyba na pewno trochę lekko masz rację  :oT


kierol

  • Gość
Podłączenie do PC
« Odpowiedź #10 dnia: Sobota, 28 Marzec 2009, 11:40 »
Witam
Jestem od niedawna posiadaczem HTC One Touch. Moim problemem jest podłączenie go do PC. Na PC mam Winde XP SP3 z zainstalowanym z płyty dołączonej do telefonu Active Sync'iem, z tym że gdy podłączam oba urządzenia przez kabel USB pokazuje się informacja o Nieznanym urządzeniu USB. Jakoś ciężko mi idzie wyszukanie sterowników, które wyeliminowałyby ten problem, więc zwracam się do Was z prośbą o pomoc:(
Pozdrawiam

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Podłączenie do PC
« Odpowiedź #11 dnia: Sobota, 28 Marzec 2009, 11:46 »
Odinstaluj AS, reset komputera, instalacja AS, ale nie podłączaj wcześniej telefonu do PCeta.
Najpierw instalacja AS, a dopiero później podłączanie.


kierol

  • Gość
Odp: Podłączenie do PC
« Odpowiedź #12 dnia: Sobota, 28 Marzec 2009, 11:50 »
Próbowałem wielokrotnie instalować AS (wersja4.5) i za każdym razem najpierw instaluję AS a dopiero potem podłączam HTC. i nic

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #13 dnia: Sobota, 28 Marzec 2009, 11:54 »
Twój watek scaliłem z innym gdzie jest identyczny problem, poczytaj go teraz.
Skorzystaj z linków, które są w nim podane.
Na przyszłość używaj forumowej wyszukiwarki, bo problem z Activesync jest dokładnie opisany na forum.

kierol

  • Gość
Odp: problem z mio a702, nie rozpoznano urządrzenia usb
« Odpowiedź #14 dnia: Sobota, 28 Marzec 2009, 13:52 »
Troche mi teraz głupio bo poradziłem sobie w banalny sposób. Zmieniłem gniazdo USB :P Chcę zaznaczyć, że przed formatem PC, które przeprowadziłem w ostatnich dniach rozwiązanie to nie pomagało.
Pozdrawiam