Autor Wątek: Portowaniem sekcji XIP - problemy i rady  (Przeczytany 22488 razy)

nokser

  • Gość
Portowaniem sekcji XIP - problemy i rady
« dnia: Wtorek, 23 Grudzień 2008, 16:01 »
Ten Program działa może i funkcjonalnie 
jednak przy wyborze folderu w programie, wybieram OUT i jest git
ale w mrelocku wybieram Moduł i pęka z błędem ...
Hmmm  wole raczej tradycyjnie .... to mnie chyba kiedyś wykończy



dodano: Wtorek, 23 Grudzień 2008, 16:00
Nie wiem dlaczego ale z tym Xip-em mam wiecznie jakiś problem....

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #1 dnia: Wtorek, 23 Grudzień 2008, 16:12 »
podrzuć mi :oT


nokser

  • Gość
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #2 dnia: Wtorek, 23 Grudzień 2008, 16:49 »
Jak masz chwilke czasu to opisz mi to bo chyba mnie szlak trafi


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #3 dnia: Wtorek, 23 Grudzień 2008, 16:57 »
otwierasz jakiś działający xip, przerzucasz pliki, klikasz relloc P w xipport, włączasz xipaddrtools i przesuwasz adresy modułów, żeby sieki nie było, mreloc nie działa jawnie, wpisujesz adresy w pola xipaddrtools

Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #4 dnia: Wtorek, 23 Grudzień 2008, 19:40 »
A miał ktoś do czynienia z buildem 20931 ? Mi nie działa aplikacja telefonu (łapie sygnał etc, ale ikonka wskazuje na brak sygnału, po wybraniu mojego numeru telefon się podświetla i nic poza tym), poza tym wszystko OK.
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1


nokser

  • Gość
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #5 dnia: Wtorek, 23 Grudzień 2008, 20:17 »
ok rozumiem
jak coś wymodze to sie odezwe :D

Offline Ham3r

  • GZU
  • Core
  • ****
  • Podziękowań: 50
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #6 dnia: Wtorek, 23 Grudzień 2008, 21:54 »
A miał ktoś do czynienia z buildem 20931 ? Mi nie działa aplikacja telefonu (łapie sygnał etc, ale ikonka wskazuje na brak sygnału, po wybraniu mojego numeru telefon się podświetla i nic poza tym), poza tym wszystko OK.
Mieliśmy, mieliśmy..to dosyć dobry fake. Angielskie mui nie uwzględniają ClearType.
ALE..aż mi się nie chce wracać do tego 20755 i wyższych..bluetooth..

i mam zasadniczo 2 rozwiązania:
- czekać na nowy build,
- zrobić jakiegoś nieoficjalnego..

Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #7 dnia: Wtorek, 23 Grudzień 2008, 23:18 »
Hmm, jakimś dziwnym trapem u mnie ClearType działa bez problemu...

Bluetooth działa mi bez problemu. Nie wiem czemu macie takie problemy... A może to dlatego że mam Tornado?  :szok:
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1

Offline Ham3r

  • GZU
  • Core
  • ****
  • Podziękowań: 50
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #8 dnia: Wtorek, 23 Grudzień 2008, 23:20 »
Może dlatego że masz 20931?

Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #9 dnia: Wtorek, 23 Grudzień 2008, 23:22 »
Hehe. To w takim razie o jakim buildzie mówiłeś?  :oT
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1


Offline Ham3r

  • GZU
  • Core
  • ****
  • Podziękowań: 50
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #10 dnia: Wtorek, 23 Grudzień 2008, 23:26 »
PRAWDZIWE buildy od 20755 wzwyż mają problemy z bt..a co do CT, to nie ważne - działał.

nothin

  • Gość
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #11 dnia: Wtorek, 23 Grudzień 2008, 23:30 »
PRAWDZIWE buildy od 20755 wzwyż mają problemy z bt..a co do CT, to nie ważne - działał.
PRAWDZIWE buildy z bt pod htc maja moze problemy, asus z jego ms stackiem po prostu działa...zwyczajnie, po dołożeniu oempacka.. 20931, 20270..i każdy zresztą.
na TYM samym oempacku.
moze macie spapraną baze, albo cuś...

Cytuj
Angielskie mui nie uwzględniają ClearType.
to też ciekawe...a o co chodzi?

jedynym u mnie problemem natenczas jest dziwny brak poprawnego statusu phone'a na taskbarze, ale to szczegół..
wifi smiga, bt śmiga, zalecam tylko looknąć na powermanagements, bo w zależności od bazy bywa, że bateryjka będzie szybko siadać...
« Ostatnia zmiana: Wtorek, 23 Grudzień 2008, 23:35 wysłana przez nothin »


Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #12 dnia: Wtorek, 23 Grudzień 2008, 23:32 »
U mnie również BT działa OK... Nie ma żadnego problemu. O co tu chodzi?

Ogólnie u mnie 20931 bardzo fajnie działa.
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1

Offline Ham3r

  • GZU
  • Core
  • ****
  • Podziękowań: 50
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #13 dnia: Wtorek, 23 Grudzień 2008, 23:38 »
Ja działałem na 20931 z WizFLO..
i tam nie było zakładki CT on/off (CTT działał jak trzeba)

BT nie działa na oficjalnych buildach [20757-20764] (nie można odbierać plików przez obex..)

sry za takie rzucanie się, nothin - nie traktuj moich słów serio (złe samopoczucie..)

nothin

  • Gość
Odp: Portowaniem sekcji XIP - problemy i rady
« Odpowiedź #14 dnia: Wtorek, 23 Grudzień 2008, 23:41 »
żaden problem.. zastanawiam się, z czego wynikają te problemy, po prostu..
co do bt, po prostu próbowałbym pewnei dodać ostatnie działające do nowej bazy...
jeśli nadal nic, to inną bazę bym rozbierał, itp itd...po prostu - dump innej, podmiana tylko problematycznych dlli, złożenie, test.. jeśli dump daje reg, to jeszcze porównałbym reg obu.