Autor Wątek: Problem z WLANSettings  (Przeczytany 3779 razy)

Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Problem z WLANSettings
« dnia: Sobota, 10 Styczeń 2009, 12:52 »
Nie mogę zmusić do prawidłowego działania tego programu. Próbowałem już dwóch wersji (więcej nie znalazłem :D oraz WLanMgr.exe . Wifi działa ale te programy nie wykrywają połaczenia tak jakby Wifi było wyłaczone. Ma ktoś jakieś sugestie co może być powodem?

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z WLANSettings
« Odpowiedź #1 dnia: Sobota, 10 Styczeń 2009, 14:05 »
zły rejestr?
sprawdź, czy masz poprawne clsid w [HKEY_LOCAL_MACHINE\SOFTWARE\HTC\CommManager\WLAN]


Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Odp: Problem z WLANSettings
« Odpowiedź #2 dnia: Sobota, 10 Styczeń 2009, 16:07 »
Nia mam takiego klucza


nothin

  • Gość
Odp: Problem z WLANSettings
« Odpowiedź #3 dnia: Sobota, 10 Styczeń 2009, 16:26 »
..podejrzewam, że się namęczysz z tym.. gdzieś w regu masz popaprane wpisy znów..

Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Odp: Problem z WLANSettings
« Odpowiedź #4 dnia: Sobota, 10 Styczeń 2009, 16:41 »
Dobra a jaka wartość powinna być w tym kluczu?


nothin

  • Gość
Odp: Problem z WLANSettings
« Odpowiedź #5 dnia: Sobota, 10 Styczeń 2009, 16:47 »
..weź kuchnię dobrą i zobacz...ja nie wiem, co tam masz w swojej maszynie, mi po wpisach z htc do asusa wifi padło, w kazdym razie, wiec nie podam ci co mam, bo nie ma sensu, bacz na duble wpisów, znów..
« Ostatnia zmiana: Sobota, 10 Styczeń 2009, 17:01 wysłana przez nothin »

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z WLANSettings
« Odpowiedź #6 dnia: Sobota, 10 Styczeń 2009, 16:57 »
a ja radzę się cofnąć do bazy i zobaczyć tamto wlanmgr + wpisy ;)

nothin

  • Gość
Odp: Problem z WLANSettings
« Odpowiedź #7 dnia: Sobota, 10 Styczeń 2009, 17:01 »
dyć mówię o tym wcześniej właśnie...

Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Odp: Problem z WLANSettings
« Odpowiedź #8 dnia: Niedziela, 11 Styczeń 2009, 18:00 »
COś dziwnego wgrałem ROM w którym WlanSettings działa prawidłowo i tam tez nie ma takiego klucza. Może się źle zrozumieliśmy. Wifi działa prawidłowo internet mam tylko WlanSettings zachowuje się jakby wifi było wyłaczone

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z WLANSettings
« Odpowiedź #9 dnia: Poniedziałek, 12 Styczeń 2009, 00:39 »
Ktoś tu niedawno (parę miesięcy temu ;) ) podczas portowania ROMu miał identyczny problem... dokładnie taki sam objaw. Zapuść szukajkę na wlansettings, powinieneś znaleźć ten wątek.


Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Odp: Problem z WLANSettings
« Odpowiedź #10 dnia: Poniedziałek, 12 Styczeń 2009, 18:01 »
Niestety tamten "kucharz" nie rozwiązał tego problemu :(

nothin

  • Gość
Odp: Problem z WLANSettings
« Odpowiedź #11 dnia: Poniedziałek, 12 Styczeń 2009, 18:48 »
Cytuj
a ja radzę się cofnąć do bazy i zobaczyć tamto wlanmgr + wpisy

widzisz, mobi, można tłumaczyć, poddawać pomysły, nie da się i już...
--


stary, wgraj czysty rom, który działa, zrób dump regu, zrób odpowiednik czystego romu, w którym coś Ci nie działa, zrób dump, porównaj......

jesli masz duble wpisów, bo dodajesz jakieś oempaczki, gdzie jedna robi override drugiej...
« Ostatnia zmiana: Poniedziałek, 12 Styczeń 2009, 18:51 wysłana przez nothin »


Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Odp: Problem z WLANSettings
« Odpowiedź #12 dnia: Poniedziałek, 12 Styczeń 2009, 19:29 »
Ok nie denerwuj się :D
rozumiem ze mam porównać rejestry  na występowanie TNETWLN1 ??

nothin

  • Gość
Odp: Problem z WLANSettings
« Odpowiedź #13 dnia: Poniedziałek, 12 Styczeń 2009, 19:59 »
niekoniecznie.
po prostu myślę, że szukasz w złym miejscu/złej rzeczy, skoro nie znajdujesz..
nie mogę pomóc, więc się więcej nie będę wcinał.
« Ostatnia zmiana: Poniedziałek, 12 Styczeń 2009, 20:08 wysłana przez nothin »

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z WLANSettings
« Odpowiedź #14 dnia: Poniedziałek, 12 Styczeń 2009, 20:08 »
problem może polegać na tym, że bazujesz na moim eksperymencie, mogłem coś wywalić za dużo, mogłem coś przeoczyć. Zwłaszcza, że ten rom oryginalnie miał wyłączoną obsługę wifi (mda compact 3)