Autor Wątek: [Wizard] WM6 WWE NextStep  (Przeczytany 7555 razy)

Offline mobi

  • Administrator
  • Core
  • ****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: [Wizard] WM6 WWE NextStep
« Odpowiedź #15 dnia: Piątek, 06 Lipca 2007, 00:27 »
do PF przymierzam sie powolutku, ale powiem szczerze, ze zaden core mi na razie nie pasuje. Prawdopodobnie na dysku mam zmodyfikowanego PF (przez to ostanie zamieszanie, oderwanie sie od kuchni, skasowalem jedna potrawe, i nie wiem czy to nie byl PF w nowej wersji) jutro to sprawdze. Ale mozesz potestowac SNE, nothin dobrze sie o nim wyraza.

nothin

  • Gość
Odp: [Wizard] WM6 WWE NextStep
« Odpowiedź #16 dnia: Piątek, 06 Lipca 2007, 00:39 »
mhm, tylko, ze ja ani z bt, ani wifi, ani AD2P nie korzystam, podobnie, jak chwilowo z netu w ogóle na wizie...więc NIE testowałem tych kwestii..
zostań na PF


Offline BaRiBaL

  • GZU
  • Swojak
  • ****
  • Podziękowań: 0
Odp: [Wizard] WM6 WWE NextStep
« Odpowiedź #17 dnia: Piątek, 06 Lipca 2007, 13:49 »

powyższe wynurzenia wynikają z obserwacji i nie muszą odzwierciedlać realiów...ale to działa, zwykle.
Ktoś może potwierdzić cokolwiek z tego, co napisałem?


Robie bardzo podobnie, tzn przy flaszu mam 100%, po flaszu zwykle wgrywam wszystko co potrzeba via AS, pozniej rozladowuje baterie do kilku % 'wzmozonym' uzytkowaniem, wylaczam Wiza na noc i laduje ladowarka, nie kablem USB. Zawsze po flaszu daje caba SD-save, wylaczam beam, czyszcze autostart..
Pozniej uzytkuje normalnie, tzn. kiedy trzeba podlaczam do USB itd. I tak do kolejnego flasza :) Nie pamietam bym mial kiedys jakies problemy z battery drain, oprocz momentow z grzebaniem w EXTromie :]
iPhone 3G


nothin

  • Gość
Odp: [Wizard] WM6 WWE NextStep
« Odpowiedź #18 dnia: Piątek, 06 Lipca 2007, 13:59 »
dokładnie(także co do extROMu).

btw, trafia mnie brak wieści od kucharzy, w weekend buduję własny build, natenczas szykuję OEM packi. Jeśli się uda, to będzie coś innego, niż wsio. jak będzie gotowy i będzie działał.. zapodam link dla chętnych..
« Ostatnia zmiana: Piątek, 06 Lipca 2007, 18:07 wysłana przez nothin »

Offline BaRiBaL

  • GZU
  • Swojak
  • ****
  • Podziękowań: 0
Odp: [Wizard] WM6 WWE NextStep
« Odpowiedź #19 dnia: Piątek, 06 Lipca 2007, 18:49 »
dokładnie(także co do extROMu).

btw, trafia mnie brak wieści od kucharzy, w weekend buduję własny build, natenczas szykuję OEM packi. Jeśli się uda, to będzie coś innego, niż wsio. jak będzie gotowy i będzie działał.. zapodam link dla chętnych..

Chetnie sprobuje :)
iPhone 3G


Offline artsza

  • Senior
  • ****
  • Podziękowań: 3
  • HTC Desire
Odp: [Wizard] WM6 WWE NextStep
« Odpowiedź #20 dnia: Czwartek, 12 Lipca 2007, 07:45 »
Czyli jak rozumiem prawdopodobnie najlepiej zrobić to "układanie" baterii od razu, ale spróbuję teraz bo na razie nie chce mi się wszystkiego od początku ustawiać. mam włączone SD-card save i wyłączony beam a bateria wariuje, potrafi zejść do 20% w ciągu 4-5 godz. Wcześniej na X-plore 1.1 i Pathfinderze 1.2 nie było takich problemów (chociaż nie "układałem" baterii po flashowaniu nigdy). Popróbuję go rozładować i naładować znów tylko do jakiej minimalnie wartości warto zejść z rozładowaniem?

Cytuję sam siebie żeby było wiadomo o co chodzi
Moje spostrzeżenia co do "układania" baterii i zżerania energii:
1. nie da się tego zrobić jak już się bateria źle "ułożyła" (w ciagu nocy, bez używania potrafiło zejśc do 60%, albo po odłączeniu rano od ładowarki: po 1h bez używania właściwie - 90%, po 2,5h - 74%  3,5h - 61% w tym ok 4 min. rozmowy i parę SMSów, dalej już nie pamiętam ale miałem włączony BT i połączony z zestawem samochodowym >2h i w sumie po niecałych 7h bateria zeszła do 2% !!!)
2. Być może wystarczyło zrobić HR ale zrobiłem tak: naładowałem baterię do 100%, sflashowałem jeszcze raz SNE i zrobiłem "układanie" czyli w sumie nawet 3 razy rozładowanie nawet do ok 10% bez doładowywania, potem ładowanie przez noc i znowu bez doładowywania i teraz żre baterię tak jak powinien (przez cały dzień, w tym ok 1,5h rozmów, kilkadziesiąt sms-ów, trochę łazenia po necie na gprs spadło do 21% i tak zostało przez całą noc)

wniosek: najlepiej chyba flashować na pełnej baterii a potem (tak jak radził Nothin) parę razy zjechać z baterią do minimum bez doładowywania i naładować do pełna i powinna bateria grzecznie trzymać. Mam nadzieję że moje spostrzeżenia paru osobom się przydadzą.

Jeszcze jedno spostrzeżenie: Lepiej nie robić SR w trakcie ładowania. Przed SR pokazywało mi stan baterii 33% a zaraz po SR 51%. Być może  też w tym tkwi problem z battery drain i złym "ułożeniem" bakterii?
« Ostatnia zmiana: Piątek, 13 Lipca 2007, 17:18 wysłana przez artsza »