Autor Wątek: Youtube i odtwarzanie filmów  (Przeczytany 4708 razy)

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Youtube i odtwarzanie filmów
« dnia: Poniedziałek, 21 Grudzień 2009, 23:26 »
OD dawna mam problem z odtwarzaniem wideo na YT, niektóre filmy lecą płynnie, a niektóre tną się niemiłosiernie.
Łącze jest ok, podczas pobierania takiego filmu, nie idzie transfer, lub spada do jakiś minimalnych wartości, czy to jest wina YT?, przytkany czy co?, choć np. inny film leci już dobrze.
Od czego to zależy wie ktoś może?.

Offline siemi1

  • GZU
  • Core
  • ****
  • Podziękowań: 7
  • Samsung Omnia II 8GB
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #1 dnia: Poniedziałek, 21 Grudzień 2009, 23:38 »
A jka ten sam film kilkukrotnie ogladasz to zawsze jest tak samo cyz losowa sprawa?
Samsung Omnia II 8GB

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Youtube i odtwarzanie filmów
« Odpowiedź #1 dnia: Poniedziałek, 21 Grudzień 2009, 23:38 »

Offline yomaa

  • Senior
  • ****
  • Podziękowań: 7
  • Toshiba G900//Nokia N-Gage QD
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #2 dnia: Poniedziałek, 21 Grudzień 2009, 23:40 »
Wydaje mnie się, że problem może być w jakości filmów. Co niektóre pomimo iż w hq nie są to zajmują więcej mb nawet jeżeli są tej samej długości niż inne. Czasami wpływ(w moim przypadku zawsze) ma też czas oglądania filmików. Ogólnie to YT ostatnio idzie jak.... aaa ja np. mam słabego kompa i jak mam więcej okienek to film się tnie ze względu na to ze flash jest wymagający.

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Youtube i odtwarzanie filmów
« Odpowiedź #2 dnia: Poniedziałek, 21 Grudzień 2009, 23:40 »

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #3 dnia: Wtorek, 22 Grudzień 2009, 00:15 »
Odpalenie filmu od nowa, nic nie daje, więc domyślam się, że coś jest skopane. Teraz oglądałem kilka części filmu, wszystkie szły ok, oprócz jednego, a przecież ktoś go zrzucał tą sama metodą jak pozostałe.

Offline siemi1

  • GZU
  • Core
  • ****
  • Podziękowań: 7
  • Samsung Omnia II 8GB
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #4 dnia: Wtorek, 22 Grudzień 2009, 00:23 »
A na innych przegladarkach masz to samo?
jakiej traz uzywasz?
ja mam czasami na oprze tez problemy z YT ale na chrome zawsze działało
Samsung Omnia II 8GB

Offline yomaa

  • Senior
  • ****
  • Podziękowań: 7
  • Toshiba G900//Nokia N-Gage QD
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #5 dnia: Wtorek, 22 Grudzień 2009, 00:32 »
a filmiki na dailymotion lub podobnych stronkach jak działają ?
« Ostatnia zmiana: Wtorek, 22 Grudzień 2009, 06:14 wysłana przez yomaa »

Offline marcin7904

  • GZU
  • Core
  • ****
  • Podziękowań: 36
  • HTC Wildfire, HTC ELF, HTC WIZARD
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #6 dnia: Wtorek, 22 Grudzień 2009, 00:53 »
ja mam ten sam problem...

Offline Fnc

  • Swojak
  • ***
  • Podziękowań: 12
  • Wiz [WM6 NxS]
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #7 dnia: Wtorek, 22 Grudzień 2009, 12:17 »
Mi sie wydaje , ze problem leży w serwerach na których pliki leza
Tzn zakładam , ze nie ma jednego servera gdzie jest upchane kilka TB filmów tylko jest to rozbite podobnie jak w przypadku np rapidshare.
Sam mam tez ten problem chociaż ostatnio rzadziej- albo po prostu mniej oglądam :)
Oprócz problemów czysto technicznych np awaria itd wydaje mi sie ze może być tak , ze jest np sobie server nazwijmy go youtube1.
Ludzie wrzucali video i sie pechowo zlozylo , ze kilka-kilkanascie-kilkaset trafilo właśnie na ten server. filmiki okazały sie bardzopopularne , tysiące lub więcej osób oglądają każdy z nich w związku z czym lacze do określonego servera zostaje zapchane i koniec.
Juz mialem przypadki , ze filmik przycinał tak jak to napisał mobi , następnego dnia wszystko śmigało juz ok.
Wiec pewnie gdy sytuacja jest krytyczna obsługa YT przenosi ręcznie popularne filmiki na servery luźniejsze , generujące mniejszy ruch
Pozostaje wiec tylko znaleźć mirrora lub przeczekać.

No albo probować sie bawić jakimś akceleratorem ściągania obsługującym filmy - zapisać lokalnie jako flv , a później odpalać vlc playerem
« Ostatnia zmiana: Wtorek, 22 Grudzień 2009, 12:21 wysłana przez Fnc »

Offline Toldo

  • GZU
  • Core
  • ****
  • Podziękowań: 106
  • Samsung Galaxy SIII, Samsung Galaxy Tab 10.1
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #8 dnia: Wtorek, 22 Grudzień 2009, 12:35 »
Hmm... dziwne, u mnie YT nigdy się nie zacina... Za to innym się zdarza, np. smog itp.
Samsung Galaxy S III
Yoda ROM v1.o XXEMD2
Yoda Kernel v1.5
Integral MicroSDHC 32GB Class 10

Samsung Galaxy Tab 10.1 16gb
Yoda's Kernel
Android 4.0.4 JellyBeanRom ICS
GSM XXKL4
Kensington Folio Pro 2
Lego! Connection Kit

I <3 Samsung

Offline Fnc

  • Swojak
  • ***
  • Podziękowań: 12
  • Wiz [WM6 NxS]
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #9 dnia: Wtorek, 22 Grudzień 2009, 16:18 »
Bo to zależy od szczęścia;)
Jakbym miał szacować na oko to gdzieś 1 na 100 filmów może sie zacinać. Jak oglądasz te najnowsze i najbardziej popularne to mi sie zdarzalo , ze zacinało. Zazwyczaj idealnie chodzi , przeważająca większość filmików oglądam w HD i gdy jestem na 15-25% oglądania to juz film jest załadowany do końca wiec tu raczej nie chodzi o łącze. Cos po stronie YT to powoduje , jak wyżej napisalem - ja stawiałbym na zapchany upload danego servera YT.
Awaria tez może wchodzić w grę ale jakoś w przypadku produktów google szansa na to mala jest;)
Inne serwisy mi sie nie zacinają ( chociaż zeby byk szczerym to na innych oglądam gdzieś 10-15filmików miesięcznie wiec marne porównanie ) , raz sie jakiś zacinał ale link był na forum i wszyscy w wątku narzekali na problem az ktoś rzucił mirrora , wiec problem na bank po stronie servera.

Jak dla mnie bardziej jest irytujące to, ze strasznie zacina sie YT przez kom. Tzn z tego co wiem to to przez punkt dostępowy operatora - płatne - chodzi dobrze.
Natomiast to przez wifi oraz mobitubia działają strasznie. Błyskawicznie laduje sie do jakiś 14% a potem zgon.'Trwa bufferowanie...' i tyle.
Jak sie drugi raz odpali to czasem zadziała , głownie nie.
Na pewno nie chodzi o samo wifi , ani o lacze do którego jest podpiety router. Ani o procek,ram,pamięć telefonu.
Podejrzewam ze robią to specjalnie by ludzi na tyle poirytować by zaczęli używać tej wersji programu który przesyła dane przez punkt operatora zeby sobie zarobili

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Youtube i odtwarzanie filmów
« Odpowiedź #9 dnia: Wtorek, 22 Grudzień 2009, 16:18 »

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #10 dnia: Środa, 23 Grudzień 2009, 22:20 »
Jednak to wina YT, raz film idzie ładnie, zarówno w wersji SD jak HD, a za jakiś czas jest kicha.

Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: Youtube i odtwarzanie filmów
« Odpowiedź #11 dnia: Środa, 23 Grudzień 2009, 22:21 »
nom, ostatnio mam to samo. masakra jakaś, raz film idzie ładnie i w SD jak i w HQ/HD, a innym razem prawie w ogóle nie idzie.
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Youtube i odtwarzanie filmów
« Odpowiedź #11 dnia: Środa, 23 Grudzień 2009, 22:21 »