Autor Wątek: Problem z polską nakłądką do Benq E72  (Przeczytany 32792 razy)

Offline utak3r

  • Global Moderator
  • Core
  • ****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #30 dnia: Środa, 08 Kwiecień 2009, 15:44 »
W sumie nigdy nie bawiłem się w PLK, bo mnie to kompletnie nie interesuje, ale... każdy zasób zawarty w exe, dll, whatever ma przypisany język, dla któego ten zasób jest... nie wiem tylko, jak to system traktuje - czy w przypadku, gdy w pliku jest tylko jeden język, to czy go weźmie, czy też odmówi (bo np. w takim 0409 zasoby też będą oznaczone 0409 - sama zmiana nazwy pliku tego nie zmieni). Tu już muszą się polonizatorzy wypowiedzieć.

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #31 dnia: Środa, 08 Kwiecień 2009, 15:45 »
nie, akurat to ma znaczenie tylko przy kodowaniu znaczków (np ruskich)

btw, często w polskich romach widywałem dziwne regiony wpisane, meksyk, hiszpania itd.


nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #32 dnia: Środa, 08 Kwiecień 2009, 16:07 »
W sumie nigdy nie bawiłem się w PLK, bo mnie to kompletnie nie interesuje, ale... każdy zasób zawarty w exe, dll, whatever ma przypisany język, dla któego ten zasób jest... nie wiem tylko, jak to system traktuje - czy w przypadku, gdy w pliku jest tylko jeden język, to czy go weźmie, czy też odmówi (bo np. w takim 0409 zasoby też będą oznaczone 0409 - sama zmiana nazwy pliku tego nie zmieni). Tu już muszą się polonizatorzy wypowiedzieć.
Ja akurat cykam co chwila jakiś PL-ka, najbardziej męczące są pliki pojedyncze, jakieś pierdołki do opcji Bt itp


Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #33 dnia: Czwartek, 09 Kwiecień 2009, 22:44 »
Niby operacja się powiodła ale pacjent nie przeżył, udało się jednak go ożywić, myślę że to dlatego że do zrobienia obrazu romu użyłem Htc rom tool.
Initflashfiles wrzuciłem do OEMlang 0415 ale bulidos zgłaszał błąd że nie znaleziono pliku, dopiero jak usunałem go stamtąd poszedł dalej ale wyrzucał błąd że brak pliku initflashfiles w "temp\dump" więc uruchomiłem bulidosa od nowa i jak stworzył katalog dump wrzuciłem tam ten plik i wszysto poszło OK. CreateRom.bat i zrobił dwa pliki "imgfs_raw_data.bin" i "imgfs_removed_data.bin i nie wiem czym to teraz zrobić na nb. Imgfs nie chce tego ruszyć albo nie takie komendy mu podaje.
« Ostatnia zmiana: Czwartek, 09 Kwiecień 2009, 22:47 wysłana przez qolejowy »

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #34 dnia: Piątek, 10 Kwiecień 2009, 00:17 »
Niby operacja się powiodła ale pacjent nie przeżył, udało się jednak go ożywić, myślę że to dlatego że do zrobienia obrazu romu użyłem Htc rom tool.
Initflashfiles wrzuciłem do OEMlang 0415 ale bulidos zgłaszał błąd że nie znaleziono pliku, dopiero jak usunałem go stamtąd poszedł dalej ale wyrzucał błąd że brak pliku initflashfiles w "temp\dump" więc uruchomiłem bulidosa od nowa i jak stworzył katalog dump wrzuciłem tam ten plik i wszysto poszło OK. CreateRom.bat i zrobił dwa pliki "imgfs_raw_data.bin" i "imgfs_removed_data.bin i nie wiem czym to teraz zrobić na nb. Imgfs nie chce tego ruszyć albo nie takie komendy mu podaje.
Pogłówkować musisz, skoro go rozebrałeś - dzięki jakimś poleceniom z danymi wartościami dla twojego sprzętu, to musisz teraz na odwrót złożyć.
Jeżeli masz ROM - który jest zawarty w paczkach, to działaj na tradycyjnych narzędziach BuildOS itp.

Mała rada:
Spróbuj choć raz rozłożyć i złożyć OS ręcznie, dzięki temu wiele się nauczysz
« Ostatnia zmiana: Piątek, 10 Kwiecień 2009, 00:21 wysłana przez NOKser »


Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #35 dnia: Piątek, 10 Kwiecień 2009, 00:27 »
Rozłożyłem "Vox Kitchen" i tym próbowałem składać, utworzyło mi pliki o których piszę wyżej, i dalej otwiera się ten Htc Rom Tool, on tworzy plik nb.nbh ale dla któregoś modelu Htc, ja wybrałem "Startrek" próbowałem też wybrać inny model ale to samo rom wgrywa się z błędem i muszę na kilka dobrych minut wyjąć baterię żeby komp wykrył telefon.

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #36 dnia: Piątek, 10 Kwiecień 2009, 00:32 »
Rozłożyłem "Vox Kitchen" i tym próbowałem składać, utworzyło mi pliki o których piszę wyżej, i dalej otwiera się ten Htc Rom Tool, on tworzy plik nb.nbh ale dla któregoś modelu Htc, ja wybrałem "Startrek" próbowałem też wybrać inny model ale to samo rom wgrywa się z błędem i muszę na kilka dobrych minut wyjąć baterię żeby komp wykrył telefon.
Nie wiem czy wiesz, ale każdy obraz Systemu z każdego urządzenia rozkłada się inaczej.
Nie zawsze możesz podstawić po prostu, ROM pod wszystkie kuchnie

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #37 dnia: Piątek, 10 Kwiecień 2009, 00:45 »
Nie wiem czy wiesz, ale każdy obraz Systemu z każdego urządzenia rozkłada się inaczej.
Nie zawsze możesz podstawić po prostu, ROM pod wszystkie kuchnie
Wiem ale gdzieś na chińskim forum ktoś z użytkowników benqa dał link do tej kuchni, porównywałem oba dumpy i niepokoi mnie to że w tym z kuchni są tylko moduły (w folderach nie ma właściwego pliku) a w moim dumpie w folderach są też pliki. Jutro będę walczył dalej bo oczka już pieką

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #38 dnia: Piątek, 10 Kwiecień 2009, 00:50 »
Jak będę to służę pomocom  ;)

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #39 dnia: Piątek, 10 Kwiecień 2009, 09:58 »
Cytuj
Wiem ale gdzieś na chińskim forum ktoś z użytkowników benqa dał link do tej kuchni, porównywałem oba dumpy i niepokoi mnie to że w tym z kuchni są tylko moduły (w folderach nie ma właściwego pliku) a w moim dumpie w folderach są też pliki. Jutro będę walczył dalej bo oczka już pieką
zależy, czy obok imgfstools był też recmod ;)


Offline utak3r

  • Global Moderator
  • Core
  • ****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #40 dnia: Piątek, 10 Kwiecień 2009, 10:09 »
niepokoi mnie to że w tym z kuchni są tylko moduły (w folderach nie ma właściwego pliku) a w moim dumpie w folderach są też pliki.

to nie ma kompletnie żadnego znaczenia :)

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #41 dnia: Piątek, 10 Kwiecień 2009, 11:51 »
Ruszyło, system wstał, ekran powitalny w pl, ale jest jeszcze dużo niedorobionych rzeczy, nie podmieniło  mi wszystkich grafik i  pliku mxip_lang.vol (gdzie najlepiej go wrzucić, u mnie był w xip i tam go zostawiłem), a najgorsze jest to że nadal nie wyświetla w ustawieniach info o systemie. Initflashfiles też gdzieś zchrzaniłem bo nie wszystko jest tak jak w nim zmieniłem.
No i te pliki provxml, (one chyba zmieniają wpisy initflashfiles na swoje) na pierwszy raz zmieniłem tylko jeden, nie było w nim 0415 więc zmieniłem z 0404 na 0415, edytowałem je notepadem2 ale i tak nie działa, poza tym jest OK.
Jako że to mój pierwszy rom a telefon odpalił po 3 próbach jestem  :jupi:
« Ostatnia zmiana: Piątek, 10 Kwiecień 2009, 14:03 wysłana przez qolejowy »


Offline utak3r

  • Global Moderator
  • Core
  • ****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #42 dnia: Piątek, 10 Kwiecień 2009, 11:53 »
za 3 razem to bardzo ładny wynik   :ok: 

...a mxip_lang.vol powinien siedzieć w XIPie.

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #43 dnia: Piątek, 10 Kwiecień 2009, 11:57 »
Ruszyło, system wstał, ekran powitalny w pl, ale jest jeszcze dużo niedorobionych rzeczy, nie podmieniło  mi wszystkich grafik i  pliku mxip_lang.vol (gdzie najlepiej go wrzucić, u mnie był w xip i tam go zostawiłem), a najgorsze jest to że nadal nie wyświetla w ustawieniach info o systemie. Initflashfiles też gdzieś spieprzyłem bo nie wszystko jest tak jak w nim zmieniłem.
No i te pliki provxml, (one chyba zmieniają wpisy initflashfiles na swoje) na pierwszy raz zmieniłem tylko jeden, nie było w nim 0415 więc zmieniłem z 0404 na 0415, edytowałem je notepadem2 ale i tak nie działa, poza tym jest OK.
Jako że to mój pierwszy rom a telefon odpalił po 3 próbach jestem  :jupi:

Musisz wszystko dokładnie spolonizować, również zobacz zawartość *.mui, shellres.0415.mui itp.
Jeżeli chodzi o pliki z XIP - to śmiało możesz przenieść *.lang.vol do SYS ;)

A tak poza tym - proszę o trochę cenzury - nie wiadomo czy tego dzieci nie czytają.

Offline utak3r

  • Global Moderator
  • Core
  • ****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #44 dnia: Piątek, 10 Kwiecień 2009, 12:14 »
nie wiadomo czy tego dzieci nie czytają.

BP,MSPANC..... :
no, Miętas, globalbus i inni  :p