Autor Wątek: Problem z polską nakłądką do Benq E72  (Przeczytany 32870 razy)

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #60 dnia: Poniedziałek, 13 Kwiecień 2009, 12:02 »
zostaw pliki baz danych ze swojego urzadzenia, po prostu ich nie ruszaj

Chętnie bym tak zrobił ale wtedy mam w ustawieniach część wpisów w pl a część w eng.

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #61 dnia: Poniedziałek, 13 Kwiecień 2009, 12:55 »
a może szukasz nie tam gdzie powinieneś?
u mnie ten plik nie zawiera żadnych informacji, ot pusta baza.


Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #62 dnia: Poniedziałek, 13 Kwiecień 2009, 14:04 »
jeżeli wrzucam oryginalny mxip_lang.vol to w ustawieniach ekranu mam  np. "HomeScren Layout" a jak wrzucę z C 600 to mam już "Styl ekranu głównego" w xml i provxml nie ma tych wpisów, i nie mam pojęcia gdzie ich szukać.
Jak wyeksportowałem te pliki SKtoolsem są one zapisane w xml i tam te wpisy są.


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #63 dnia: Poniedziałek, 13 Kwiecień 2009, 14:28 »
ok, wrócę do domu to obejrzę ten rom dokładniej.

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #64 dnia: Poniedziałek, 13 Kwiecień 2009, 18:48 »
jeżeli wrzucam oryginalny mxip_lang.vol to w ustawieniach ekranu mam  np. "HomeScren Layout" a jak wrzucę z C 600 to mam już "Styl ekranu głównego" w xml i provxml nie ma tych wpisów, i nie mam pojęcia gdzie ich szukać.
Jak wyeksportowałem te pliki SKtoolsem są one zapisane w xml i tam te wpisy są.

Widzisz, nasz jakiś badziewny edytor XML - spróbuj tego w załączniku, pokazuje nawet odniesienia ....


Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #65 dnia: Czwartek, 16 Kwiecień 2009, 19:12 »
Widzisz, nasz jakiś badziewny edytor XML - spróbuj tego w załączniku, pokazuje nawet odniesienia ....
Zawsze edytowałem "Notepad2" albo "XML Notepad 2007", a ten edytor o Ciebie coś nie chce ze mną współpracować, (nie mogę zapisać zmian, wyskakuje jakiś błąd, nawet jak próbuję zapisać plik w którym nic nie zmnieniłem.(jestem chyba z innej bajki :-[ Wszytko co jest w plikach xml i provxml mam w pl ale niektóre wpisy w ustawieniach nadal są  po angielsku. (przy oryginalnym mxip_lang.vol-jak wrzucę swój plik jest OK). 

Teraz próbuję spolszczyć niebrandowany azjatycki rom do tego Benqa,
ma dwa języki, (chiński i angielski) Usunąłem mui 0404 i wstawiłem w zamian 0415, w rejstrze wszystkie wpisy 0404 zmieniłem na pl. System wstaje ale jest w english i nie ma możliwości zmiany na pl. Rejestr zablokował się do edycji i nie mogę go odblokować. Co robię nie tak?

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #66 dnia: Czwartek, 16 Kwiecień 2009, 22:48 »
Sama zmiana literek z 0xxx na 0415 nic nie da.....
Co po podmianie plików i modułów  ?-?

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #67 dnia: Piątek, 17 Kwiecień 2009, 01:17 »
Sama zmiana literek z 0xxx na 0415 nic nie da.....
Co po podmianie plików i modułów  ?-?
podmieniłem wszystkie, miałem je z tego poprzedniego softu też 6.0 sprawdzone i działające, problem tkwi chyba w tym że z jakiego powodu Bulidos zmienia wartości w rejstrze, w kuchni w pliku  "user.hv"  HKCU\MUI\Curlang mam 1045  w"boot.rgu" i "boot.hv" tak  samo,  w HKLM\MUI\Available\0409  english, i 0415 Polski  "default.hv" tak sam jak wyżej. A w  dumpie jest już tylko 1033

nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #68 dnia: Piątek, 17 Kwiecień 2009, 01:20 »
Nie wiem czy dobrze rozumiem - masz i 0409 i 0415 tak ?-?

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #69 dnia: Piątek, 17 Kwiecień 2009, 08:59 »
Nie wiem czy dobrze rozumiem - masz i 0409 i 0415 tak ?-?
tak, 0415 podstawiłem zamiast 0404


nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #70 dnia: Piątek, 17 Kwiecień 2009, 14:05 »
To zrób tak żeby było tylko 0415, bez 0409 w góle ;)

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #71 dnia: Piątek, 17 Kwiecień 2009, 14:20 »
To zrób tak żeby było tylko 0415, bez 0409 w góle ;)
Już chyba wiem gdzie strzeliłem gafę, wziąłem 0415 z poprzedniego romu (robiony na bazie 0409)  wiec teraz niektóre rgu i dsm były takie same a bulidos wywalał błędy więc usunąłem te zdublowane z 0415. Teraz  zmienię nazwy folderów a podmienię w nich tylko pliki i w rgu zmienię wpisy na 0415 a dsm zostawię bez zmian, powinno chyba zadziałać ??


nokser

  • Gość
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #72 dnia: Piątek, 17 Kwiecień 2009, 23:19 »
Tak powinno właśnie być

Offline utak3r

  • Global Moderator
  • Core
  • ****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #73 dnia: Wtorek, 21 Kwiecień 2009, 16:25 »
przebudować dsmy:

for /D %k in (oem\*.*) do (echo|tools\builddsm "%k")
for /D %k in (sys\*.*) do (echo|tools\builddsm "%k")

Offline qolejowy

  • Swojak
  • ***
  • Podziękowań: 3
  • Benq E72, Nokia 6210 Navi.
Odp: Problem z polską nakłądką do Benq E72
« Odpowiedź #74 dnia: Środa, 22 Kwiecień 2009, 01:23 »

przebudować dsmy:

for /D %k in (oem\*.*) do (echo|tools\builddsm "%k")
for /D %k in (sys\*.*) do (echo|tools\builddsm "%k")
Próbowałem na wszystkie sposoby ale jakoś to mi nie idzie, wpisuję tak: (w folderze benq jest folder  "oem" i "sys")
C:\benq>for /D %k in (oem\*.*) do (echo|tools\builddsm "%k")
C:\benq>(echo | tools\builddsm "oem\OEMAPPS" )
System nie może odnaleźć określonej ścieżki.
C:\benq>
znalazłem takie narzędzie "DSMBuilder.exe" i najpierw zmieniam "rgu" a potem zmieniam tym narzędziem "dsm" , dobrze będzie ???


Tak powinno właśnie być
Rom już jest prawie zrobiony ale w międzyczasie znalazłem w necie na chińskiej stronie "WM. 6.1Symbean"  i to z całą kuchnią, tyle że jest tylko chiński i chyba jakoś zabezpieczony bo gdy próbuję w Bulidos usunąć jakiegoś oempacka  to już system już nie wstaje, a jak nie zmieniam nic to kuchnia tworzy rom który działa. Wgrywa się pięknie ale gdy  wystartuje to wyskakują jakieś chińskie napisy  i odlicza od 5 do 1 i po chwili system się restartuje, i tak dwa może trzy razy a potem już jest OK. Rom ma takiego samego home screna jak ten w tym wątku Da się coś z niego zrobić??, bo wart jest żeby mu poświęcić czas, jest szybki, ma więcej pamięci niż ten mój 6.0 tylko strasznie drażnią te chińskie znaczki i aplikacje.