Autor Wątek: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne  (Przeczytany 120318 razy)

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
[Manual] AutoMapa 5.5
« Odpowiedź #150 dnia: Środa, 22 Lipiec 2009, 15:07 »
- Zobacz mnie na GoldenLine


Offline ★tomaszkap★

  • GZU
  • Core
  • ****
  • Podziękowań: 29
  • [Avatar-Sawyer]TAB 10.1,MSI Wind,Xiaomi RedmiNote4
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #151 dnia: Piątek, 24 Lipiec 2009, 20:28 »
Do pobrania Automapa 5.5.3
Było:Asus A696->SPV M650->Nuvifone M20->i5700->Kaiser-> SGSI,SGSII,SGSIV,Huawei Są:PALM Centro, Xiaomi Redmi Note 4 64/4 GB


Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #152 dnia: Piątek, 24 Lipiec 2009, 20:38 »
Tomku, wiesz coś o zmianach?
- Zobacz mnie na GoldenLine



Offline ★tomaszkap★

  • GZU
  • Core
  • ****
  • Podziękowań: 29
  • [Avatar-Sawyer]TAB 10.1,MSI Wind,Xiaomi RedmiNote4
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #153 dnia: Piątek, 24 Lipiec 2009, 20:39 »
Zmiany śmiechu warte:

Dodane (wersja 5.5.3, mapa 0906):

Obsługa urządzeń Becker Z102 i Z203.

Przejazdy kolejowe przeniesione z kategorii "Niebezpieczne Miejsce" do wydzielonej kategorii "Przejazd Kolejowy" z domyślnie włączonym ostrzeganiem i odpowiednim komunikatem głosowym.
Było:Asus A696->SPV M650->Nuvifone M20->i5700->Kaiser-> SGSI,SGSII,SGSIV,Huawei Są:PALM Centro, Xiaomi Redmi Note 4 64/4 GB

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #154 dnia: Piątek, 24 Lipiec 2009, 20:43 »
No to faktycznie poszaleli...   ;)
- Zobacz mnie na GoldenLine



Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #155 dnia: Poniedziałek, 10 Sierpień 2009, 19:48 »
- Zobacz mnie na GoldenLine


Offline Manfred

  • Klubowicz
  • **
  • Podziękowań: 0
Kaiser , zawiechy AutoMapy 5.5.2 oraz 5.5.3 !!!
« Odpowiedź #156 dnia: Wtorek, 11 Sierpień 2009, 18:16 »
Witam

Do tej pory nie miałem problemów z AM i Kaiserem ale od momentu aktualizacji do 5.5.2 Kajzerka się zawiesza :/
Tzn telefon jest po HR i formacie karty wgrałem 5.5.2 . AM się załącza łapie sygnał po czym po chwili urządzenie sie wiesza pomaga tylko SR . To samo jest z 5.5.3  ??? ???

Macie jakieś pomysły ? Jutro sprawdzę moją kartę w SPV M650 a karte z SPV M650 w Kajzerce może to nasunie jakieś rozwiązanie ?

Help ...  >:( ?-?

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Kaiser , zawiechy AutoMapy 5.5.2 oraz 5.5.3 !!!
« Odpowiedź #157 dnia: Wtorek, 11 Sierpień 2009, 18:20 »
A jaki romik? Mi na jednym jakimś wynalazku podobnie się działo, ale później tego nie doświadczałem.

Offline Manfred

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: Kaiser , zawiechy AutoMapy 5.5.2 oraz 5.5.3 !!!
« Odpowiedź #158 dnia: Wtorek, 11 Sierpień 2009, 18:32 »
No ROMik Orangutana seryjny ... Jeszcze nic nie zmieniałem ...
Nawet teraz ją załączyłem pokazuje gdzie jestem po czym jakieś 5 sekund i buum zawiecha...
Spróbuje na trybie bez GSM



dodano: Wtorek, 11 Sierpień 2009, 18:24
Tak jak przypuszczałem padaka po około 10 sec jak złapie sygnał.
To właśnie przez AM robiłem HRka ostatnio. Zainstalowałem 5.5.2 i niby chodziła ok. Raz się wiechnęła potem kiedyś znowu. Więc myśle pewnie Kaiser zamulony i się dziwnie zachowuje no ale niestety na wersji najnowszej jaką udostępnia AM jest to samo  >:( ?-? ???

Może się coś zgryzać z softem ? Nie mam nic innego od GPSu poza GPS Cycle Computer

Zadzwoniłem na technicznę ale oczywiście ...zajęte ...
No to wyśle maila.

Edit:
Zainstalowałem NetFramework 3.5 to nic nie daje ... Jeszcze ostani ratunek przypisanie AM do urządzenia nie do karty . Zanim to zrobię jutro wymienie się kartami z M650 zobaczymy jaki będzie efekt

Edit:

Przed chwilą sprawdzałem AM na SPV m650. Wlożyłem swoją kartę i działa bez problemów.
Wersja pamięci ROM ; AmMIGAnTOMEK WM6.1 PL PLK
Data pamięci ROM: 8/28/07
Wersja radia: 02.84.90
Wersja protokołu 4.1.13.38

Natomiast karta z SPV M650 u mnie znów zawiecha na AM 5.3.0

Jedyne rozwiązanie jakie widzę to próba wgrania starej 5.1 którą chya gdzieś mam . Jak ona też się zawiesi robię HR
Jak na świeżym systemie nie pójdzie to zmienie radio jak na radiu nie pójdzie to HTC wędruje na serwis ...

« Ostatnia zmiana: Środa, 12 Sierpień 2009, 08:18 wysłana przez Manfred »

Offline Manfred

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: Kaiser , zawiechy AutoMapy 5.5.2 oraz 5.5.3 !!!
« Odpowiedź #159 dnia: Środa, 12 Sierpień 2009, 08:28 »
Zasysam właśnie Navigona ciekawe czy tu też będzie problem


Nie ma jak porządny net w pracy :oT :p


Odpowiedź od Supportu oczywiście na zasadzie Ctrl +C , Ctrl + V

Poprosze o jak najwieksza ilosc szczegolow.
Ponizej podaje liste standardowych pytan
(nie wszystkie moga miec zastosowanie to tego konkretnego przypadku):
- jaka dokladnie wersja programu AutoMapa (Menu -> O programie)
- jaki komputer/urzadzenie przenosne i jaka wersja systemu operacyjnego
- jaki GPS
- czy problem wystepuje przy wlaczonym czy wylaczonym GPS
- ile jest wolnej pamieci typu STORAGE i PROGRAM przed startem AutoMapy
- ile jest wolnej pamieci typu STORAGE i PROGRAM jest w trakcie dzialania AutoMapy
- jakiej pojemnosci jest wczytany plik POI
- jakie wartosci sa ustawione dla pamieci na dane mapy
 oraz punkty Uzytkownika:
Menu | Ustawienia | Inne -> pierwsza zakladka
- w jakim katalogu znajduje sie instalacja programu
- w jakim katalogu znajduja sie mapy
- jakie dokladnie kroki wykonywane w programie prowadza do pojawienia sie opisanego problemu
- jakie inne programy sa zainstalowane na tym samym urzadzeniu
- jakie programy sa uruchomione w momencie wystapienia problemu
- czy w momencie pojawienia sie problemu bateria jest naladowana
- czy komputer w tym momencie byl podlaczony do zasilania zewnetrznego
- czy po wykonaniu soft-reset problem nadal wystepuje
- czy wystepuje przy kazdym uruchomieniu AutoMapy
- czy ostatnio dokonywane byly jakiekolwiek zmiany typu dodanie karty pamieci, wymiana jakiegos podzespolu, zainstalowanie lub odinstalowanie jakiejs aplikacji
- wszelkie inne informacje o nietypowym zachowaniu
- czy po wykonaniu formatu karty pamieci problem nadal wystepuje
- czy po wykonaniu hard-reset problem nadal wystepuje

Nie pozostaje mi nic tylko odpowiedzieć ! Mam też zamiar użyć innej karty pamięci oraz zainstalować alternatywną nawigację . Np z google maps nie było problemu. Spróbuje TT, Navigona lub innych producentów jeśli one będą działały nadal będę nękał Wsparcie AM. Więc zobaczymy .
Chce zbadać dokładnie co się dzieje.
« Ostatnia zmiana: Środa, 12 Sierpień 2009, 17:27 wysłana przez Manfred »


Offline massa666666

  • Klubowicz
  • **
  • Podziękowań: 0
problem z sygnalem
« Odpowiedź #160 dnia: Środa, 12 Sierpień 2009, 08:36 »
Mam problem z polaczeniem sie z gpsem, wchodze na automape i u góry pisze brak sygnalu gps, robilem formata karty i tela i nic, prosze o pomoc

Offline Budniu

  • Administrator
  • Core
  • *****
  • Podziękowań: 226
  • Nokia Lumia 820│Motorola Xoom 2 ME
Odp: problem z sygnalem
« Odpowiedź #161 dnia: Środa, 12 Sierpień 2009, 09:02 »
A sprawdzałeś w AM czy masz włączony GPS, jezeli tak to skonfiguruj ustawienia portów COM w PDA i Automapie

//EDIT Scaliłem
« Ostatnia zmiana: Środa, 12 Sierpień 2009, 09:07 wysłana przez Budniu »


Offline massa666666

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #162 dnia: Środa, 12 Sierpień 2009, 09:14 »
a gdzie to sie sprawdza??  :-: co do automapy to ustawilem wszystko tak jak pisales we wczesniejszym temacie

Offline Budniu

  • Administrator
  • Core
  • *****
  • Podziękowań: 226
  • Nokia Lumia 820│Motorola Xoom 2 ME
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #163 dnia: Środa, 12 Sierpień 2009, 10:27 »
a gdzie to sie sprawdza??  :-: co do automapy to ustawilem wszystko tak jak pisales we wczesniejszym temacie

Co do włączenia GPS to w AM wejdź w menu>gps>WŁĄCZ GPS (jezeli masz wyłączony) tak sie to sprawdza, a co do reszty to jak pisałem:
A co do AutoMapy to:
1. W telefonie Menu start>ustawienia>system>zewnętrzny gps>pierwsza zakładka: Programy>port gps ustaw na COM7 następna zakładka: Sprzęt>port sprzetu GPS>ustaw na COM9, a szybkość transmisji na 4800>ostatnia zakładka: Dostęp>zaznacz Automatyczne zarządzanie systemem GPSustaw  ustaw w niej port
2. W AutoMapie wejdź w Ustawienia>GPS port z którego ma korzystać oprogramowanie ustaw na COM7.

Wszystko pozatwierdzaj i wyjdź. Możesz wyłączyć AutoMapę i uruchomić ją ponownie, powinna po jakiś 5 - 10 minuatch złapać pierwszego fixa. Jezeli nie złapie to wg mnie znowu masz problem z telefonem. To tyle co mi przychodzi do głowy.
« Ostatnia zmiana: Środa, 12 Sierpień 2009, 10:40 wysłana przez Budniu »

Offline massa666666

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: AutoMapa - wątek informacyjny - news, testy, sugestie, pytania i wszystko inne
« Odpowiedź #164 dnia: Środa, 12 Sierpień 2009, 11:13 »
tyle ze nie mam czegos takiego jak wlacz gps tylko mam 3 zakladki: programy, i tu mam port programu gps: i mam do wyboru com 1-9 i gpd 1-9.... nastepna zakladka to sprzet i tu mam port sprzetu gps: com 0-9 a nizej szybkosc transmisji 300, 2400, 4800 itp... nastepna zakladka to dostep i tu mam do wyboru automatycznie zarzadzaj systemem gps i tyle.. ?-?