Autor Wątek: spv m650/xda orbit  (Przeczytany 9906 razy)

Offline robertj07

  • Świeżak ;)
  • *
  • Podziękowań: 0
spv m650/xda orbit
« dnia: Niedziela, 21 Grudzień 2008, 21:50 »
posiadam spv m650/xda orbit w sieci operatora O2,problem tkwi ze nie moge uzyskac polaczenia gps tzn.mapa zainstalowana w pda wykrywa nadajnik gps lecz nie moze znalesc satelit,po dluzszym czekaniu na jakas lacznosc nic sie nie dzieje,ustawienia zostaly zachowane zgodnie z instrukcja :port com-4 and 4800,probowalem polaczyc sie przez blue toof z zewnetrz.antena i mapa dziala wiec jak myslicie co moze byc problemem? czyzby zabezpieczenie sieci operatora komorkowego?przeciez gps laczy sie bez zadnych oplat....prosze o porady-dziekuje

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: spv m650/xda orbit
« Odpowiedź #1 dnia: Niedziela, 21 Grudzień 2008, 22:09 »
Rozumiem, że pytasz o wbudowany GPS i jakąś mapę? Zainstaluj darmowy VisualGPS, tam wykryj ustawienia portu i prędkość i to samo ustaw w mapie, aha wyjdź na czyste niebo - bez zakłóceń typu drzewa, wysokie budynki, łapanie fixa z balkonu, etc.
- Zobacz mnie na GoldenLine



lupus

  • Gość
Odp: spv m650/xda orbit
« Odpowiedź #2 dnia: Niedziela, 21 Grudzień 2008, 22:10 »
właśnie-jaka mapa


Offline robertj07

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: spv m650/xda orbit
« Odpowiedź #3 dnia: Niedziela, 21 Grudzień 2008, 22:26 »
właśnie-jaka mapa
mapa igo my way 2006 plus /xda orbit-spv m650

lupus

  • Gość
Odp: spv m650/xda orbit
« Odpowiedź #4 dnia: Niedziela, 21 Grudzień 2008, 22:30 »
a jaki system???
czy w ustawieniach zewnętrznego gps-a coś zmieniałeś?


Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: spv m650/xda orbit
« Odpowiedź #5 dnia: Niedziela, 21 Grudzień 2008, 22:34 »
Sprawdź COM1 i prędkość 4800 lub COM4 i prędkość 57600
- Zobacz mnie na GoldenLine


Offline robertj07

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: spv m650/xda orbit
« Odpowiedź #6 dnia: Niedziela, 21 Grudzień 2008, 23:02 »
a jaki system???
czy w ustawieniach zewnętrznego gps-a coś zmieniałeś?
oto moj system:windows 6.0 spl 1.25.0000 ipl 1.25.0000 gsm 02.67.90 os.1.25.0.0
igo my way 2006 plus -w ustawienia quick gps dowloand time-not yet dowloaded i valid time:expired

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: spv m650/xda orbit
« Odpowiedź #7 dnia: Niedziela, 21 Grudzień 2008, 23:06 »
Sprawdzałeś może te porty co Ci podesłałem?
- Zobacz mnie na GoldenLine


lupus

  • Gość
Odp: spv m650/xda orbit
« Odpowiedź #8 dnia: Niedziela, 21 Grudzień 2008, 23:13 »
igo co prawda się nie bawiłem ale na ipaku miałem kiedyś podobny problem-trzeba było przey 1 połączeniu ściagnać dane przez gprs-położenia satelit. Później juz sam sobie dogrywał (ściągał) a jeśli wyłączyłem tą opcje to łapał ale z duzym czasem. Natomiast ostatnio koledze na Omni AutoMapę ustawiałem i za chiny się nie dało (przelecialem wszystkie kombnacje portów i predkości). Wgrałem swoją MioMapę (ta działała), spisałem ustawienia i pomimo tego AutoMapa nie działała. Program sie uruchamiał szukał sygnału...i szukał...
« Ostatnia zmiana: Niedziela, 21 Grudzień 2008, 23:16 wysłana przez lupus »

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: spv m650/xda orbit
« Odpowiedź #9 dnia: Niedziela, 21 Grudzień 2008, 23:35 »
lupus, dziwne...  ?-?

Nie miałem nigdy takiego problemu, ba, niczego nie musiałem pobierać po GPRS...  ?-?

Zarówno w Acer n35 (iGO 2006 My Way), ani teraz Eten M700 (iGO 8) - co najwyżej dawałem automatyczne wykrycie ustawień GPS i wszystko hula bez pobierania pakietów... Może Radio ROM w tym hateceku jest skiszony?
- Zobacz mnie na GoldenLine



lupus

  • Gość
Odp: spv m650/xda orbit
« Odpowiedź #10 dnia: Niedziela, 21 Grudzień 2008, 23:44 »
ale co ma RadioRom do GPSa-toż to niezależny moduł  ?-?

Powiem Ci że po tej Omni nic mnie juz nie zdziwi... nie wspominając, że na moim Nike AM 511 nie działa.. zaktualizowałem do 5.2-kicha, zjechałem do 5.05 działa...  ?-?

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: spv m650/xda orbit
« Odpowiedź #11 dnia: Poniedziałek, 22 Grudzień 2008, 00:08 »
Cytuj
Druga częścią oprogramowania każdego Windowsa Mobile jest tzw Radio. Jest to cześć FW odpowiedzialna tylko za całą łączność od GSM, WiFi, BT po GPS.
   :8)  Może jednak ma znaczenie?
« Ostatnia zmiana: Poniedziałek, 22 Grudzień 2008, 00:12 wysłana przez GrimReaper »
- Zobacz mnie na GoldenLine



lupus

  • Gość
Odp: spv m650/xda orbit
« Odpowiedź #12 dnia: Poniedziałek, 22 Grudzień 2008, 00:15 »
kłócił bym sie. Skoro jest kilka modeli PDA bez modułu GSM a z modułem GPS czyli są to dwa niezależne moduły, bo jaki sens by miało blokować jeden z nich??? Tym tropem idąc każdy PDA z GSM ma GPS??? Nie każdy. W Nike jest na pewno niezależny GPS od RadioRomu. Na xda właśnie się bawia bo odkryli moduł gps ale brak anteny pozbawia tegoż sensu (działa ale nie łapie fixa).
Dalej tym tropem. Uwalenie RadioRomu powinno skutkować brakiem GPSa i WiFi... a to nie jest prawda gdyż nie raz uwaliłem w Wizardzie RadioRom przy flashowaniu i WiFi mi działało... ?-?

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: spv m650/xda orbit
« Odpowiedź #13 dnia: Poniedziałek, 22 Grudzień 2008, 00:25 »
Lupus - wystrzeliłeś celowo poza bandę, a za to jest kara 2 minut.... (hokej  ;) )

W ogólnym ROM mamy dwa moduły: ROM - czysty system, i Radio, czyli komunikację... Niekoniecznie kości PDA muszą mieć zainstalowany, a nieaktywny GPS - przykład z xda i chyba Trinity? Nie pamiętam... Generalnie za komunikację zewnętrzną (jw) odpowiada Radio - oprócz HTC wygląda inaczej --> ja w Etenie, mam go zintegrowany z całą paczką ROM i nie mam możliwości zmiany, ale posiadacze HTC (i chyba tylko HTC) już tak...  :8)
- Zobacz mnie na GoldenLine


Offline Poochini

  • Świeżak ;)
  • *
  • Podziękowań: 1
  • x35zone i siemens sl45 roolez :)
Odp: spv m650/xda orbit
« Odpowiedź #14 dnia: Poniedziałek, 22 Grudzień 2008, 14:52 »
Witam
W m650 sygnał GPS jest zależny od radio roma. Polecam ustawić prędkość gps 4800 i port1. Ustawiasz to w ustawienia --> połączenia --> gps. Natomiast co do łapania sygnału pierwszy raz, to trochę to trwa. Oczywiście pamiętaj, o aktualizowaniu położeń satelit, używając systemowego quickqps i połączenia z pc przez Active Sync. BTW - masz stare radio rom, wgraj najnowsze 03.21.90 - działające.


pozdrawiam
« Ostatnia zmiana: Poniedziałek, 22 Grudzień 2008, 14:58 wysłana przez Poochini »
Niezbadane są wyroki Boże
E. Blues
HTC Kaiser WM 6.1 radio: 1.71.09.01
Emerytowany mod z siemensiaka :)