Autor Wątek: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange  (Przeczytany 7619 razy)

Offline ycv

  • Świeżak ;)
  • *
  • Podziękowań: 1
StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« dnia: Sobota, 10 Styczeń 2009, 16:28 »
Witam,
Prześledziłem forum i nie znalazłem potrzebnych informacji. Od kilku dni wal;czę z mmsami sieci orange w Windows Mobile 6.1. Widziałem na forum program dla Pocket PC (HTC Wizard), ale na moim urządzeniu nawet się nie instaluje. Caby dostępne tutaj:
http://forum.mobione.pl/index.php?topic=256.msg%25msg_id%25
Utworzyły jakieś połączenia w GPRS dla Orange, ale mimo wszystko telefon nie pobiera MMSów. Próbowałem także ręcznie ustawiać. Nie zapomniałem także o ustawienia MMSC itp. Zmieniałem porty, tak jak puisano w niektórych wątkach. I nic.
Ma ktoś odpowiednią konfigurację?

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #1 dnia: Sobota, 10 Styczeń 2009, 16:36 »
konfiguracja, jest na forum, jest na stronie operatora, my w tym względzie nie wymyślimy nic nowego.
Sprawdź poprawność wszystkich pozycji, najlepiej zrób to ręcznie skoro żadne programy nie ustawiają tego poprawnie.


Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #2 dnia: Sobota, 10 Styczeń 2009, 17:27 »
Hmm... NetworkWizard chodzi na smartphone'ach bez problemu... Ściągnij z tego postu plik  HTC_Network_Wizard-5_operatorów.cab ... Sprawdzony przeze mnie na SP...
Pozdro...
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1


Offline ycv

  • Świeżak ;)
  • *
  • Podziękowań: 1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #3 dnia: Sobota, 10 Styczeń 2009, 20:09 »
W tym problem - konfiguracje pobrane z tego wątku nie działają. W sumie to dziwnie wygląda - bo niby otrzymuję MMS, coś pobiera, a potem się nie wyświetla obraz. Z kolei wysłać nie można nic.
Próbowałem tych cab'ów i nie działały. Connection Wizard nie chce mi się instalować - podaje niezgodność certyfikatów, a nie potrafię za bardzo wrzucić certyfikaty.reg dostępne na tym forum (pewnie trzeba jakimś programem, lub są one na innego widnowsa).
Kolejną zagwozdką jest to, że poprzez Orange WAP (które ustawiły mi się z dostępnych na forum cab dla orange) normalnie otwieram strony internetowe Internet Explorerem. A MMS nie wychodzi i nie przychodzi.
Może gdzieś w rejestrze windowsa jest zablokowana funkcja? Albo jakiś inny problem w windows 6.1?
« Ostatnia zmiana: Sobota, 10 Styczeń 2009, 20:19 wysłana przez ycv »

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #4 dnia: Sobota, 10 Styczeń 2009, 20:22 »
zaraz, działa na smartphone task manager v3.1, albo stary adv config 2.0 ?
mam pewien sposób na ustawienia neta, który powinien działać...
Najpierw wywal wszystkie inne konfiguracje
Musisz zaimportować plik z załącznika którymś z programów i powinno śmigać


Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #5 dnia: Sobota, 10 Styczeń 2009, 21:16 »
problem jest raczej w złej konfiguracji połączeń, np. MMSy próbuje ściągać przez np. wap.

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #6 dnia: Sobota, 10 Styczeń 2009, 21:22 »
mobi, wygrzebałem provxml ustawien z romu orange, więc to musi działać ;)

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #7 dnia: Sobota, 10 Styczeń 2009, 21:47 »
nie używam MMSów, ale one potrafią robić takie figle.

Cytuj
Kolejną zagwozdką jest to, że poprzez Orange WAP (które ustawiły mi się z dostępnych na forum cab dla orange) normalnie otwieram strony internetowe Internet Explorerem. A MMS nie wychodzi i nie przychodzi.
?-? wap i MMSy  ?-?


ycv
spróbuj wysłać MMSa i powiedz nam jakim protokołem się łączysz.

Offline ycv

  • Świeżak ;)
  • *
  • Podziękowań: 1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #8 dnia: Niedziela, 11 Styczeń 2009, 08:54 »
Ok, może i wap nie ma nic wspólnego z MMS - jestem laikiem w tym zakresie, więc sorry.

1. Wyczyściłem telefon Hard Resetem
2. Skasowałem wszystkie ustawienie w GPRS jakie były standardowo w sofcie (dodatkowo usunąłem to co jest w ustawieniach PROXY na wszelki wypadek)
3. Wgrałem .cab z tego forum z ustawieniami orange
4. w mmsc ustawień konta MMS wpisałem:
mmmsc url: http://mms.orange.pl
WAP gateway: 192.168.6.104 (na stronie orange jest 192.168.006.104, ale telefon te dwa zera mi usuwa)
Port: 9201
Connect via: MMS Orange

I nadal nic. Gdy próbuje wysłać MMS - stoi cały czas w Outbox (nawet nie wiem czy próbuje wysłać).
Gdy przysyłam na ten telefon MMS'a - odbiera wiadomość, niby jest opcja "download" (chociaż zaznaczyłem "pobieraj natychmiast" w opcjach MMS), ale po niby "pobraniu" klikam "open" i obrazka nie ma, a nie tekstu z MMSa - po chwili przychodzi sms, ze mogę obejrzeć mmsa na stronie orange.

Soft jaki wgrałem, to: WM6.1 Build 5.2.19202 AKU 1.0.0 by pArtizAn (pobrany z http://forum.xda-developers.com).

Poddaję się, bo uważam, że dobrze jest to skonfigurowane. Być może jest to błąd w tym ROMie. Wrócę chyba do oryginalnego 5.0 :(

Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #9 dnia: Niedziela, 11 Styczeń 2009, 11:02 »
Nie poddawaj się. Ze spokojem zrób jeszcze raz hard-reset, zainstaluj Network Wizarda, wejdź do katalogu \Windows\ przez File Explorera, uruchom NetworkWizard.exe , wybierz swojego operatora i kliknij Apply. Po chwili telefon MUSI BYĆ skonfigurowany do działania wszystkich usług, uwierz :)

Ew. możesz sflashować swojego Star Treka ROMem Professional, i przyzwyczaić się do jego obsługi. Polecam, fajna sprawa :)
« Ostatnia zmiana: Niedziela, 11 Styczeń 2009, 11:06 wysłana przez Mietas »
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1


lupus

  • Gość
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #10 dnia: Niedziela, 11 Styczeń 2009, 11:52 »
może to głupie pytanie ale masz uruchomioną opcje przesyłania danych u operatora??

Offline ycv

  • Świeżak ;)
  • *
  • Podziękowań: 1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #11 dnia: Piątek, 16 Styczeń 2009, 19:47 »
Opcję u operatora mam aktywną, bno przeciez na WM 5.0 chodzi wszystko wyśmienicie. Na 6.1 nie chodzi.

Mietas: chętnie bym pobawił się NetworkWizardem, ale tan na forum nie chce się instalować z powodu niepodpisanego certyfikatu (jakoś instalowanie certyfikatów (reg) z tego forum nie działa na ten program, mimo że CeRegEditor wszystko fajnie wprowadza).


Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #12 dnia: Piątek, 16 Styczeń 2009, 19:52 »
Wejdź CeRegEditorem do HKLM\Security\Policies\Policies, i pozmieniaj wartości: (dokładnie nie pamiętam ile zer, bo w tej chwili mam niesprawne tornado :D)
00010001 ma być na 1
00010005 ma być na 40

Zrób soft-reset i wtedy spróbuj...
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1

Offline ycv

  • Świeżak ;)
  • *
  • Podziękowań: 1
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #13 dnia: Sobota, 17 Styczeń 2009, 13:50 »
Zmieniałem już w taki sposób, mam dokładnie takie wartości i nadal problem z certyfikatem dla connect wizarda.

Offline Mietas

  • Core
  • *****
  • Podziękowań: 53
  • Nokia Lumia 520, MDA Compact IV
Odp: StarTrek (qtek 8500) WM 6.1 - konfiguracja MMS Orange
« Odpowiedź #14 dnia: Sobota, 17 Styczeń 2009, 13:56 »
Na StarTreka jest WM Pro... Jeśli nie masz nic przeciwko zmianie przyzwyczajeń to może spróbuj tego ROMu? Na pewno jest, WM6.1 Professional by Erofich...
Link

Albo spróbuj hard-reset, lub wgraj jeszcze raz aktualny ROM... Może coś pomoże, z tego co opisujesz to wygląda na to, że w tym ROMie jest blokada aplikacji :oT



dodano: Sobota, 17 Styczeń 2009, 13:54
Tylko ostrzegam, jak już się przyzwyczaisz do WM Pro, to nie będziesz umiał się obsługiwać Standardem... Znam już kilka userów Tornado z tą przypadłością :oT
Lumia 520, WP8 8.0.10211.250, oryginał Plus
MDA Compact IV, MLR 6.1