Autor Wątek: [Omnia] DataDisconnector nie działa...  (Przeczytany 2112 razy)

Offline Chester

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 26
  • Sprzęt: SGSIII
[Omnia] DataDisconnector nie działa...
« dnia: Wtorek, 14 Lipiec 2009, 21:44 »
Tak jak w temacie. Na omni data connector działa a datadisconnector nie... także pooprzez WkTaska da się połączyć z internetem a rozłączyć już nie... jedynym wyjściem jest kliknięcie na ikonkę E i tapnięcie na rozłącz w dymku... Wie ktoś co jest nie tak?
Prawdziwy mężczyzna nie je miodu, tylko żuje pszczoły...

Offline Wronek

  • GZU
  • Senior
  • ****
  • Podziękowań: 19
  • Samsung i780
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #1 dnia: Wtorek, 14 Lipiec 2009, 22:13 »
taki już urok samsungów, na moim i780 jest tak samo :/


lupus

  • Gość
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #2 dnia: Wtorek, 14 Lipiec 2009, 23:26 »
już to przerabiałem na wszystkie możliwe sposoby-nie da rady. Nawet AEButton najnowszy ma opcje połącz i rozłącz GPRS-połącz działa a rozłącz juz nie, funkcja przełącz również nie działa na gprs (WiFi działa). Kicha..zostaje czerwony klawisz (w opcjach masz ustawienia)


Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #3 dnia: Wtorek, 14 Lipiec 2009, 23:44 »
hs++ też nie działa?

lupus

  • Gość
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #4 dnia: Wtorek, 14 Lipiec 2009, 23:59 »
właśnie w tym rzecz,ze nie


Offline Budniu

  • Administrator
  • Core
  • *****
  • Podziękowań: 226
  • Nokia Lumia 820│Motorola Xoom 2 ME
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #5 dnia: Środa, 15 Lipiec 2009, 07:29 »
Również polecam podmapowanie pod czerwoną słuchawkę rozłączania transmisji danych (ustawienia>osobiste>przyciski>klawisz zakończenia (zakładka)>zaznaczasz i masz z głowy)

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #6 dnia: Środa, 15 Lipiec 2009, 13:08 »
:kosa: jedynym wyjściem jest kliknięcie na ikonkę E i tapnięcie na rozłącz w dymku... Wie ktoś co jest nie tak?

U mnie tak samo   >:(
- Zobacz mnie na GoldenLine


lupus

  • Gość
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #7 dnia: Środa, 15 Lipiec 2009, 17:41 »
przerabiałem juz chyba wszystko i NIC nie chce rozłączyć GPRSa. I cosik mi sie zdaje, że to ma zwiazek z tym właśnie systemowym zmapowaniem czerwonej słuchawki na rozłącz. AEButton nawet się uruchamia (przy zmapowaniu jakiegoś tam klawisza) jednak nie powoduje rozłączenia. DataConnector działa wysmienicie. Co ciekawsze AEButton ma opcje "przełącz WiFi" i to działa w obie strony. Naciśniecie powoduje połączenie a naciśnięcie 2 raz rozłączenie. Opcja "przełącz internet" już tylko włącza połączenie a nie rozłącza. Czyli lipa. Zostaje systemowo zmapować ley klawisz  >:(

Offline Chester

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 26
  • Sprzęt: SGSIII
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #8 dnia: Środa, 15 Lipiec 2009, 20:18 »
a może jakiś skrypcik w mortscripcie?
Prawdziwy mężczyzna nie je miodu, tylko żuje pszczoły...

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [Omnia] DataDisconnector nie działa...
« Odpowiedź #9 dnia: Środa, 15 Lipiec 2009, 20:21 »
sprawdzić sobie możecie, manual rzecze
Cytuj
Disconnect                     closes all connections (GPRS, ActiveSync, ...)