Autor Wątek: [Wizard] nie instaluje CABów  (Przeczytany 4873 razy)

Offline skrobel

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 43
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #15 dnia: Wtorek, 19 Marzec 2013, 22:43 »
W takim razie przeczytaj to:
http://forum.xda-developers.com/showthread.php?t=298613
i to:
http://forum.xda-developers.com/showthread.php?t=285435

Niestety nie wiem skąd wziąć zamienniki dla padniętych linków. Wygląda na to, że odblokowanie Wizarda jest o wiele bardziej skomplikowane niż telefonów na WinMo >= 6. Tego nie wiedziałem...
Sprzęt:
HTC One

Ulubiony: HTC Touch Pro2
ROM: Jackos ROM PLK

Offline embelagesor

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #16 dnia: Środa, 20 Marzec 2013, 00:24 »
Cały plik z certyfikatami chyba pomógł. Chyba, bo nie wiem, czy to na pewno to. aWizardem "udało" mi się zdjąć SIMlocka (teoretycznie, bo praktycznie karta SIM nadal nie działał) i wgrać nowe RADIO (bez uprzedniego update IPL/SPL - moja głupota), przez co mam podobny problem, jak opisany (przy włączaniu nie mam modułu GSM):
http://forum.mobione.pl/wgrywanie/(wizard)-wgrywanie-romu-na-spv-m3000-przewodnik/msg36598/#msg36598

Jedna rzecz mnie jednak niepokoi. Jak przy pomocy RUU wgrać ROM w trybie bootloader? RUU nie wykrywa mojego HTC.
Aktualnie stoję na tym, że sprzęt się crashuje przed samym "wejściem" w WM, więc pozostaje mi tylko flashowanie z bootloadera.

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: [Wizard] nie instaluje CABów
« Odpowiedź #16 dnia: Środa, 20 Marzec 2013, 00:24 »

Offline wlodar123

  • Swojak
  • ***
  • Podziękowań: 5
  • Jeśli ci pomogłem kliknij na "podziękuj"
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #17 dnia: Środa, 20 Marzec 2013, 01:11 »
Najpierw sprawdź, czy komputer tak w ogóle wykrywa Wizarda w trybie bootloadera. Jeśli tak to wyłącz przed wgrywaniem ROM'u Antywirus i Firewall i wtedy spróbuj. Jeśli dalej nie będzie szło to wina leży po stronie RUU i musisz ściągnąć inną wersję, ponieważ czasem zdarzało się, że nie każda wersja działała dobrze. Poza tym masz zdjętego CID'a?
+++SGS9+++

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: [Wizard] nie instaluje CABów
« Odpowiedź #17 dnia: Środa, 20 Marzec 2013, 01:11 »

Offline embelagesor

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #18 dnia: Środa, 20 Marzec 2013, 09:37 »
Wina komputera.
Na stacjonarnym XP poszedł RUU na bootloaderze.
Wszystko pięknie, wgrałem button rom, działał. Wgrałem SPL 2.26.0001 stąd http://forum.mobione.pl/wgrywanie/iplspl/ WST pisał, że zmienione.
Wgrałem h3hr5 - WST wyświetlił, że skończył, żeby zrobić HR przez prgoram. Zrobiłem, Wizard zgasł i siedział zgaśnięty z zapaloną diodą od USB - odłączyłem. Nie wstaje. Bootloader się nie włącza. Pomysły?

//

Wygląda na to, że zbrickowałem PDA... Bez JTaga można go postawić spowrotem? (mam do dyspozycji drugiego Wizarda)
« Ostatnia zmiana: Środa, 20 Marzec 2013, 10:30 wysłana przez embelagesor »

Offline wlodar123

  • Swojak
  • ***
  • Podziękowań: 5
  • Jeśli ci pomogłem kliknij na "podziękuj"
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #19 dnia: Środa, 20 Marzec 2013, 11:43 »
Uwaliłeś go,  bo nie zdjąłeś CID'a.. Z tego co napisałeś wynika, że masz G4 --> http://forum.mobione.pl/ogolne/(tutorial)zdejmowanie-cid-a-z-wizarda-g4-za-free-juz-mozliwe!!!/msg128613/#msg128613 ale, żeby go zdjąć potrzebne jest bootujące urządzenie..  Skoro masz drugiego to przełóż płytę z jednego do drugiego tylko uważaj na suwak głośności. Tylko teraz sprawdź,  czy masz G3 czy G4 żeby znowu nie uwalić.
« Ostatnia zmiana: Środa, 20 Marzec 2013, 11:47 wysłana przez wlodar123 »
+++SGS9+++

Offline embelagesor

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #20 dnia: Środa, 20 Marzec 2013, 19:30 »
Inaczej. Miałem G3, tylko zrąbałem, bo wgrałem SPL do G4. Dlatego uwaliłem.
Możliwość zmiany płyty głównej, można powiedzieć, jest oczywista. Pytanie, czy można jakoś wskrzesić tą?

Swoją drogą, w drugiej płycie nie działa port miniUSB, więc jeśli nie można nic już zrobić z tą pierwszą, to chyba po prostu przelutuję z niej ten działający i rzeczywiście będę korzystał z tamtej.
« Ostatnia zmiana: Środa, 20 Marzec 2013, 20:56 wysłana przez embelagesor »

Offline wlodar123

  • Swojak
  • ***
  • Podziękowań: 5
  • Jeśli ci pomogłem kliknij na "podziękuj"
Odp: [Wizard] nie instaluje CABów
« Odpowiedź #21 dnia: Środa, 20 Marzec 2013, 22:05 »
Możliwe, że by dało radę wskrzesić przez JTAG ale tego nigdy nie robiłem, więc nie pomogę...  Decyzja należy do Ciebie co z tym zrobisz  :) Ale prościej chyba byłoby przełożyć tą płytę i przylutować USB jak jest taka możliwość.
+++SGS9+++

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: [Wizard] nie instaluje CABów
« Odpowiedź #21 dnia: Środa, 20 Marzec 2013, 22:05 »