Autor Wątek: [XDA O2 Flame][Wifi] Nie łączy się w szkole  (Przeczytany 3288 razy)

Offline Nataniel

  • Senior
  • ****
  • Podziękowań: 2
  • HTC Hero
[XDA O2 Flame][Wifi] Nie łączy się w szkole
« dnia: Wtorek, 07 Kwiecień 2009, 16:00 »
Witam,
Otóż dziwiło mnie to niezmiernie, że mój Mio nie łączył się w szkole z WiFi (chociaż wszędzie indziej łączył), no ale myślałem że może czegoś nie ma czy coś...
W każdym razie obecnie w szkole jest nowy router, a ja używam Flama (WM6.1 Cotulla najnowszy) i nadal się nie łączy, chociaż każdy syf czy to nokia czy jakiś Apple jeśli posiada WiFi to się łączy poprawnie O.o
Typ zabezpieczeń oraz kodowanie ustawił sam poprawne, natomiast klucz (pre-shared) muszę za każdym razem na nowo wpisywać i zawsze wywala w końcu po bardzo długim łączeniu błąd... Cyba że klucz zły...
Jeszcze trzeba było wcześniej podać adresy MAC żeby wogle można było się łączyć, ale wszystkim działa...
"In the name of the Gods, ships shall be built to carry the warriors out among the stars and we will spread Origin to all the unbelievers."

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #1 dnia: Wtorek, 07 Kwiecień 2009, 16:28 »
a nie uwalony sterownik czy cuś?
bo takie objawy są jak jest się na krawędzi zasięgu


Offline Nataniel

  • Senior
  • ****
  • Podziękowań: 2
  • HTC Hero
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #2 dnia: Wtorek, 07 Kwiecień 2009, 16:46 »
Nie, zasięg bardzo dobry, a WiFi wporzo (wszędzie łączy, dom, babcia, znajomi).
"In the name of the Gods, ships shall be built to carry the warriors out among the stars and we will spread Origin to all the unbelievers."


Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #3 dnia: Wtorek, 07 Kwiecień 2009, 16:51 »
jaki protokół? Może masz wyłączony/nieobsługiwany "g"?

Offline Nataniel

  • Senior
  • ****
  • Podziękowań: 2
  • HTC Hero
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #4 dnia: Wtorek, 07 Kwiecień 2009, 16:57 »
Typ zabezpieczeń WPA-PSK, kodowanie TKIP, ale to jest ustawione. Natomiast jest coś takiego jak typ sieci "Infrastruktura" i nie wiem gdzie to sprawdzić czy jest ustawione... Raczej nikt nic takiego nie musiał ustawiać...
A to G to jest co? To nie jest przypadkiem jakbym chciał po GPRS'ie?
"In the name of the Gods, ships shall be built to carry the warriors out among the stars and we will spread Origin to all the unbelievers."


Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #5 dnia: Wtorek, 07 Kwiecień 2009, 18:13 »
Natomiast jest coś takiego jak typ sieci "Infrastruktura" i nie wiem gdzie to sprawdzić czy jest ustawione... Raczej nikt nic takiego nie musiał ustawiać...

hm, nie wiem... masz do wyboru dwa tryby pracy: połączenie z accesspointem i połączenie z siecią ad-hoc.

A to G to jest co? To nie jest przypadkiem jakbym chciał po GPRS'ie?

nie ;)
to protokół 802.11 i standardy b, g itp... jest prawdopodobne, że nie masz tego g, a np. admini wyłączyli b. Sprawdź w specyfikacji swojego padalca.

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #6 dnia: Wtorek, 07 Kwiecień 2009, 18:15 »
ma G, bo w moim padalcu jest ta sama karta sieciowa (tylko we flame siedzi pod sdio, u mnie pod gpio) ;)

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #7 dnia: Wtorek, 07 Kwiecień 2009, 18:19 »
Jest jeszcze możliwość, że w ROMie jest niewłączone.... jestem nie na tym  kompie, to nie znajdę - ale wyszukiwarka na pewno wie, jak włączyć obsługę 802.11g ;) Jeden wpis w regu.

Offline Nataniel

  • Senior
  • ****
  • Podziękowań: 2
  • HTC Hero
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #8 dnia: Wtorek, 07 Kwiecień 2009, 19:23 »
Znalazłem coś takiego:
Cytuj
7) włączenie obsługi szybszego protokołu dla WiFi 802.11g
HKLMCOMMTNETWLN1Parmsdot11SupportedRateMask = 1 (DWORD decimal)
HKLMCOMMTNETWLN1Parmsdot11SupportedRateMaskG = 8 (DWORD decimal)
wartość domyślna :
HKLMCOMMTNETWLN1Parmsdot11SupportedRateMaskG = 4 (DWORD decimal)
http://mobiwiki.pl/Tweaks
Ale jakieś dziwne bo nie ma ukośników O.o
W każdym razie mam do HKLM\COMM\ a dalej nie mam takiego 'folderu' czy jak to się zwie...
"In the name of the Gods, ships shall be built to carry the warriors out among the stars and we will spread Origin to all the unbelievers."

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #9 dnia: Wtorek, 07 Kwiecień 2009, 19:48 »
bo to jest dla htc tylko :oT
masz wifi utility dla flame przecież ;) (wiem, bo to wyciągałem, w pobieralni też jest)


Offline Nataniel

  • Senior
  • ****
  • Podziękowań: 2
  • HTC Hero
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #10 dnia: Środa, 08 Kwiecień 2009, 15:36 »
W WiFi Utility tego nie ma (jeśli o tym myślę co ci chodzi, bo w pobieralni pod 'wifi' nie ma), natomiast co dziwne w specyfikacjach jest "WLAN   Wi-Fi 802.11b/g" czyli w teorii powinno być, ale na xdaflamusers.com ktoś pisał:
Cytuj
I posted the message in XDA-Developers about enabling 802.11g with SKTools
Więc teraz szukam takiej opcji w tym programie ;p



dodano: Wtorek, 07 Kwiecień 2009, 20:07
Ok, znalazłem. Przestawiłem i jutro dam znać czy to było to.



dodano: Wtorek, 07 Kwiecień 2009, 20:12
Zmieniłem i nic - nadal ten sam błąd wywala po długim łączeniu (nic konkretnego, po prostu że coś nie tak ;p)
"In the name of the Gods, ships shall be built to carry the warriors out among the stars and we will spread Origin to all the unbelievers."

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #11 dnia: Środa, 08 Kwiecień 2009, 15:40 »
a sieć nie wymaga certyfikatu? jeśli wymaga, to cóż nie znam metody na uwierzytelnienie w wm.


Offline Nataniel

  • Senior
  • ****
  • Podziękowań: 2
  • HTC Hero
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #12 dnia: Środa, 08 Kwiecień 2009, 15:50 »
Właśnie raczej nie, poniżej umieszczam całkowitą instrukcję zamieszczoną przez informatyka. Nikt nie robił nic innego niż w niej jest napisane, a działa na wszystkim; nokie, SE, Touche i inne Apple... Ludzie się zaczynają śmiać że tylko na PPC nie działa, a przy każdej okazji opowiadam jak to moje PPC jest lepsze od iPhona :oT

EDIT
Nie ten obrazek, uploadowałem bezpośrednio z pamięci Flama (aparat) przez WM5Storage bo mi nie chciało skopiować na kartę :oT
« Ostatnia zmiana: Środa, 08 Kwiecień 2009, 15:57 wysłana przez Nataniel »
"In the name of the Gods, ships shall be built to carry the warriors out among the stars and we will spread Origin to all the unbelievers."

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #13 dnia: Środa, 08 Kwiecień 2009, 15:52 »
niezła instrukcja....  :8)

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [XDA O2 Flame][Wifi] Nie łączy się w szkole
« Odpowiedź #14 dnia: Środa, 08 Kwiecień 2009, 16:00 »
chyba najpierw 2, potem 1