Autor Wątek: Asus P320 200Mhz???i XCPUScalar  (Przeczytany 2698 razy)

Offline maciejoslo

  • Klubowicz
  • **
  • Podziękowań: 2
Asus P320 200Mhz???i XCPUScalar
« dnia: Sobota, 11 Kwiecień 2009, 21:01 »
Witam od 3 dni mam Asusa P320 ogólnie sprzęcik fajny podoba mi się.Mam pytanie jak podaje specyfikacja ma on procesor 200Mhz wersja ROM:
4.15.0_1015_PLK i przy próbie oglądania filmów niestety tną się i to...mocno. Zainstalowałem więc XCPUScalar ver.3.03 i doznałem szoku bo zakres jaki tam mam to od 104Mhz do 195Mhz !!  A przeciesz procek ma 200Mhz pytanie dla czego i czy Wy właściciele Asusa P320 oglądacie filmy i czy się nie tną?

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #1 dnia: Sobota, 11 Kwiecień 2009, 21:09 »
Nie znam Asusów, ale pytanie poboczne: w jakim programie oglądasz te filmy? Windows Media Player? Wyrzuć to... Poszukaj programu TCPMP.


Offline maciejoslo

  • Klubowicz
  • **
  • Podziękowań: 2
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #2 dnia: Sobota, 11 Kwiecień 2009, 21:11 »
Odtwarzałem to na :
CorePlayer,
SmartMowe,
TCPMP
i jeszcze parę innych...i nie za ciekawie to wygląda :'(
I co z tym prockiem ponoć da się podkręcić do 300Mhz ale jak???


lupus

  • Gość
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #3 dnia: Sobota, 11 Kwiecień 2009, 21:46 »

Offline mr_deimos

  • GZU
  • Senior
  • ****
  • Podziękowań: 19
  • HTC G1 (chwilowy odpoczynek od WinMo)
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #4 dnia: Sobota, 11 Kwiecień 2009, 22:00 »
Ten asus ma procek Omap, więc olej XcpuScalara, bo a) jest płatny b) jest cholernie krowiasty (zanim się na starcie toto załaduje...), c) ma (o) algorytm dynamicznego skalowania - zanim wrzuci procka na obroty to dodatkowa moc, którą próbował w ten sposób uzyskać właściwie już nie jest potrzebna. HS++ zaproponowany przez Lupusa w tym polu rządzi: mały, wydajny, bardzo dobry algorytm skalowania (polecam dać dynamiczne skalowanie z minimalną prędkością ok. 90-100MHz  - zyskasz sporo baterii), darmowy, a do tego jest jeszcze świetną wtyczką do Today'a. Czego jeszcze chcieć? :D
Chciałbym żeby HS++ miał obsługę skalowania zegara w prockach XScale... Ale niestety, póki co autor tnie ma tego w planach :(

A odnośnie samego odtwarzania filmów - sprzęt powinien się do tego nawet nadać, bo parametry (w tym wyświetlacz) ma praktycznie takie same jak Wizard, a na czarodzieju oglądało się całkiem przyjemnie.
Tylko od razu zapomnij o odpalaniu tych samych filmów co na kompie. Będziesz musiał je przekonwertować zmniejszając rozdzielczość i/lub bitrate. Polecam do tego darmowy pocketDivxEncoder. Bajecznie łatwy w obsłudze, jest w stanie przy okazji nanieść napisy bezpośrednio na film, a do tego możesz ustawić całą kolejkę filmów do przekonwertowania i zostawić na ten czas bez opieki.
« Ostatnia zmiana: Sobota, 11 Kwiecień 2009, 22:07 wysłana przez mr_deimos »


Offline maciejoslo

  • Klubowicz
  • **
  • Podziękowań: 2
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #5 dnia: Niedziela, 12 Kwiecień 2009, 19:02 »
o.k dziękuję ślicznie za pomoc .
To mam teraz jeszczeinne pytanko z innej beczki :zainstalowałem programy do nawigacji Automapa śmiga aż miło i iGOamigo i z nią mam problem bo cały czas wyświetla mi "wykrywanie odbiornika GPS" i tak non stop ,probowałem na wszystkich portach(com-ach) i nic...a w programie nie ma żadnych innych ustawień związanych z GPS-em. :'(

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #6 dnia: Niedziela, 12 Kwiecień 2009, 19:25 »
Na wszystkich?... wystarczy na jednym :P który port ustawiłeś na GPS? Spróbuj jeszcze zmniejszyć prędkość.

Offline maciejoslo

  • Klubowicz
  • **
  • Podziękowań: 2
Odp: Asus P320 200Mhz???i XCPUScalar
« Odpowiedź #7 dnia: Niedziela, 12 Kwiecień 2009, 21:34 »
porty od 0 do 12 i wszelkie prędkości dostępne i ... >:( ale wgrałem już iGO8 i działa super teraz tylko zastanawiam się do którego folderu wstawić Budynki 3D bo autor nie podał. ???


Juz dziala. Dla osob co beda mialy taki sam problem jak ja nirch wejda w
Amigo ---- Save ---- i w plik system i zmienic na samym poczatku gps port 1 a predkosc z 9600 na 57600 , moze sie komus przyda.
      
« Ostatnia zmiana: Poniedziałek, 13 Kwiecień 2009, 00:05 wysłana przez maciejoslo »