Autor Wątek: Problem z +48  (Przeczytany 2132 razy)

Offline Baryl

  • Swojak
  • ***
  • Podziękowań: 0
Problem z +48
« dnia: Środa, 04 Luty 2009, 09:31 »
Witam
Po zmianie romu , mam taki dziwny problem .Gdy dochodzi do mnie sms to jest dodane przed numerem +48 , a gdy ktoś dzwoni to +48 sie nie wyświetla , problem jest taki że muszę mieć dwa razy wpisany numer jednej osoby do książki , jeden z +48 drugi bez .. .
Jest na to jakiś patent ?
Omnia 2

Offline Wojt@s

  • GZU
  • Core
  • ****
  • Podziękowań: 10
  • [HTC Kaiser] Kaiser Special - 6.1
Odp: Problem z +48
« Odpowiedź #1 dnia: Środa, 04 Luty 2009, 09:44 »
jaki masz wgrany rom ??
--------
Wojt@s



Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: Problem z +48
« Odpowiedź #2 dnia: Środa, 04 Luty 2009, 09:48 »
Baryl, ale jaki jest problem???  Nie jesteś pewien z jakiego kraju ktoś do Ciebie dzwoni?

W przypadku SMS numer dla kogoś, kogo nie masz wpisanego w książce adresowej będzie zawsze wyświetlany w pełnej wersji, czyli z oznaczeniem kraju, nawet w przypadku numerów zastrzeżonych. W przypadku połączeń podobnie z wyjątkiem numerów zastrzeżonych.  ;)

Format wyświetlania numeru możesz zmienić softowo, np. S2U2 daje takie możliwości.
- Zobacz mnie na GoldenLine



Offline Baryl

  • Swojak
  • ***
  • Podziękowań: 0
Odp: Problem z +48
« Odpowiedź #3 dnia: Środa, 04 Luty 2009, 10:14 »
Taki mam rom -HyperDragon_IIIs_Lite.

Cytuj
Baryl, ale jaki jest problem???  Nie jesteś pewien z jakiego kraju ktoś do Ciebie dzwoni?
"Problem" jest w tym że wpisuje w książkę np. Marka z numerem telefonu 555-555-555 i jak dzwoni Marek to wyświetla mi się że dzwoni Marek  , ale  jak wyśle mi smsa to wyświetla mi się nie jako Marek tylk o numer +48 555-555-555 i żeby wyświetlało mi w obu przypadkach Marek musze mieć wpisane dwa numery telefonu jeden z +48 drugi bez .  :)
Omnia 2

Offline may

  • Administrator
  • Core
  • *****
  • Podziękowań: 109
  • HTC One, Samsung GT P7500
Odp: Problem z +48
« Odpowiedź #4 dnia: Środa, 04 Luty 2009, 10:20 »
Może śmieszne, ale spróbuj wybrac w ustawieniach regionalnych polskę.


Offline Baryl

  • Swojak
  • ***
  • Podziękowań: 0
Odp: Problem z +48
« Odpowiedź #5 dnia: Środa, 04 Luty 2009, 10:45 »
Sprawdziłem , nie pomogło :(
Omnia 2

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: Problem z +48
« Odpowiedź #6 dnia: Środa, 04 Luty 2009, 10:54 »
Rozumiem, że po zmianie ustawień wykonałeś soft reset i potem dopiero sprawdzałeś?
- Zobacz mnie na GoldenLine


Offline Baryl

  • Swojak
  • ***
  • Podziękowań: 0
Odp: Problem z +48
« Odpowiedź #7 dnia: Środa, 04 Luty 2009, 11:00 »
Tak miałem ustawione na Polskę , ale zmieniłem na inny kraj  , soft reset , zmieniłem na Polskę , softreset , przyszedł sms i dalej to samo :)

Kurde dziwne tylko ja mam taki problem :D?? 
« Ostatnia zmiana: Środa, 04 Luty 2009, 12:39 wysłana przez Baryl »
Omnia 2

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z +48
« Odpowiedź #8 dnia: Środa, 04 Luty 2009, 12:46 »
Widziałem takie coś na Elfie z oryginalnym ROMem... po zmianie ROMu i ustawieniu regional settings wszystko było ok.

Offline Baryl

  • Swojak
  • ***
  • Podziękowań: 0
Odp: Problem z +48
« Odpowiedź #9 dnia: Środa, 04 Luty 2009, 13:06 »
 :gwm:  u mnie nie chce zdziałać , macie jeszcze jakiś pomysł ? , w najgorszym wypadku będę musiał wpisywać dwa razy ten sam numer w książkę  >:(
Omnia 2