Autor Wątek: SPV M3100 (Hermes) - problem z wideo (zielony ekran)  (Przeczytany 2383 razy)

Offline KristoVeeR

  • Klubowicz
  • **
  • Podziękowań: 0
  • HTC Hermes, WM 6.0, 8gb Kingston
SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« dnia: Czwartek, 08 Styczeń 2009, 11:29 »
Mam problem z spv m3100 - po jakimś czasie używania (godzina, może kilka) jak chcę włączyć jakieś wideo np. w TCPMP albo Core Playerze to zamiast obrazu pojawia mi się takie dziwactwo:


Jak zrobię reset to wszystko śmiga, po jakimś czasie znów to samo... Jest może jakaś łatka na to? Albo jakieś inne rozwiązanie? Szukałem w goglach ale na stronach gdzie powinno to być wyświetla mi serwer error :/

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #1 dnia: Czwartek, 08 Styczeń 2009, 11:38 »
Nie napisałeś o wersjach programów, ale może przeinstaluj je:

http://forum.mobione.pl/index.php/topic,1720.0.html
- Zobacz mnie na GoldenLine



lupus

  • Gość
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #2 dnia: Czwartek, 08 Styczeń 2009, 12:51 »
a mi to wyglada na źle przerobiony filmik, podobnie miałem jak robiłem SmartMovie dla Symbiana i odtwarzałem na WM


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #3 dnia: Czwartek, 08 Styczeń 2009, 20:38 »
nie, nie. To jest "cecha hermesa"
Ati imageon nie potrafi mieć otwartych 2 źródeł danych na raz, nie ma możliwości jednoczesnego wykorzystywania chipu przez 2 programy. Jak odpalisz kamerę z włączonym w tle akcelerowanym tcpmp to jest właśnie taki efekt.
« Ostatnia zmiana: Czwartek, 08 Styczeń 2009, 21:07 wysłana przez globalbus »

nothin

  • Gość
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #4 dnia: Czwartek, 08 Styczeń 2009, 21:17 »
panowie, panowie, mój pack nie ma plugów dla akceleratorów;
niemniej jeśli pomoże, rzecz leży w plugu kodeka...


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #5 dnia: Czwartek, 08 Styczeń 2009, 21:41 »
nothin, ale twojego packa używałem na hermesie z akceleracją. Przecież widzę tam "Ati3200.plg"
Jest jedna fajna sprawa w imageonie, można oglądać film z napisami w akcelerowanym trybie.

nothin

  • Gość
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #6 dnia: Czwartek, 08 Styczeń 2009, 21:42 »
heh..czyli to inna paczka, niż ta, do której zajrzałem, sorki.

Offline KristoVeeR

  • Klubowicz
  • **
  • Podziękowań: 0
  • HTC Hermes, WM 6.0, 8gb Kingston
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #7 dnia: Czwartek, 08 Styczeń 2009, 23:11 »
nie, nie. To jest "cecha hermesa"
Ati imageon nie potrafi mieć otwartych 2 źródeł danych na raz, nie ma możliwości jednoczesnego wykorzystywania chipu przez 2 programy. Jak odpalisz kamerę z włączonym w tle akcelerowanym tcpmp to jest właśnie taki efekt.

Ok, teraz zauważylem że to tak wlaśnie się wiecha :) a da się jakoś to obejść? odwiesić bez reseta?

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: SPV M3100 (Hermes) - problem z wideo (zielony ekran)
« Odpowiedź #8 dnia: Piątek, 09 Styczeń 2009, 09:08 »
niestety nie, chyba, że będziesz odtwarzał filmy na raw framebuffer lub GDI