Autor Wątek: Tytn II & ActiveSync  (Przeczytany 9074 razy)

Offline mazzi86

  • Klubowicz
  • **
  • Podziękowań: 0
  • MDA Vario III WM 6.0
Tytn II & ActiveSync
« dnia: Środa, 10 Grudzień 2008, 23:39 »
Witam

na wstępie chciałbym sie przywitać, jako ze na forum jestem nowym użytkownikiem
nastepnie niejako pochwalic sie ze od 3 dni jestem dumnym choć póki co sfrustrowanym użytkownikiem sprzętu wymienionego w temacie

teraz odnośnie problemu
tak wiec nie ma opcji żebym połączył telefon z PC za pomocą AS... po zainstalowaniu AS Tytyn owszem łączy sie ale po paru minutach połączenie sie zrywa... nastepnie nie idzie połączyć ich spowrotem >:( nie pomaga ani reset PC ani resety Tytna, dopiero ponowna instalacja AS rozwiązuje problem... z tym, ze po przeinstalowaniu AS problem powtarza sie, czyli znów jednokrotne połączenie, zerwanie i za przeproszeniem dupa ;)

dodam ze przeglądałem watek zbiorczy o łączeniu sie przez AS ale podobnych problemów sie tam nie doczytałem
wyjaśniam od razu, ze pomimo bycia dość biegłym w sprawach komputerowych, elektronicznych to obsługa Tytna póki co rozkłada mnie na kolana, a czytając to forum stwierdzam ze w temacie PPC jestem zielony jak 6latek posadzony przed C++
jest to moje pierwsze PDA czy PPC (nawet nie wiem jak to właściwie nazwać) i mam zamiar zgłębić tajniki jego obsługi, bo nie wydalem na niego ciężko zarobionych pieniędzy tylko po to zeby ladnie wyglądał... obawiam sie tylko ze skoro nie potrafie nawet połączyć go z kompem to czeka mnie długa i bolesna droga...

jeśli nazbyt sie rozpisałem to przepraszam ale od 2 dni probuje to jakoś ogarnąć a światełka w tunelu nie widać wiec musialem dać upust mojej frustracji ;)
jeśli moderacja stwierdzi ze temat zbędny to proszę usuwać

z góry dziękuje za pomoc
pozdrawiam

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Tytn II & ActiveSync
« Odpowiedź #1 dnia: Środa, 10 Grudzień 2008, 23:53 »
zajrzyj do Ustawień, tam bryknij do USB to PC, i zaptaszkuj/odptaszkuj jak zaptaszona jedyną opcję jaka tam występuje.
Napisz co pisze program diagnostyczny
czy ogniomurki powyłączane? systemowe i te dodatkowe jak posiadasz
czy działa na innym kompie?
czy zmieniałeś gniazdo USB?
to wszystko już było w wątku o którym pisałeś
więc powinieneś wiedzieć, że należy te czynności zrobić i opisać je.


Offline mazzi86

  • Klubowicz
  • **
  • Podziękowań: 0
  • MDA Vario III WM 6.0
Odp: Tytn II & ActiveSync
« Odpowiedź #2 dnia: Czwartek, 11 Grudzień 2008, 00:11 »
zapomnialem dodac...
wszystko co napisales robilem
odptaszanie i zaptaszanie robione
firewalle powylaczane
poki co nie mam mozliwosci sprawdzenia na innym komputerze
probowalem na wszystkich gniazdach usb na roznych kablach

co do programu diagnostycznego to niestety jestem zmuszony napisac 'ale o co chodzi?'  >:(


Offline Chester

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 26
  • Sprzęt: SGSIII
Odp: Tytn II & ActiveSync
« Odpowiedź #3 dnia: Czwartek, 11 Grudzień 2008, 00:20 »
sprawdź czy działa Ci jako storage. Zainstaluj wm5torage i połacz się przez nie. jeżeli zadziała to znaczy że masz coś z ASem. Jeżeli nie to wina ROMu lub hardware Kaisera lub PC
Kluczowe powinno okazać się podłączenie Kaisera pod innego PC. Jeżeli nie zatrybi to będzie to wskazywac na rom lub uszkodzonego pda




dodano: Czwartek, 11 Grudzień 2008, 00:19
napisz jeszcze czy Kaisera kupiłes nowego czy używanego i jaki masz rom. wiem że niektórych były problemy z AS
« Ostatnia zmiana: Czwartek, 11 Grudzień 2008, 00:33 wysłana przez chester_csr »
Prawdziwy mężczyzna nie je miodu, tylko żuje pszczoły...

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Tytn II & ActiveSync
« Odpowiedź #4 dnia: Czwartek, 11 Grudzień 2008, 00:51 »
Cytuj
co do programu diagnostycznego to niestety jestem zmuszony napisac 'ale o co chodzi?'
AS jak się nie połączy to pyta, czy przeprowadzić diagnostykę połączenia, wtedy wypisuje jakie napotkał problemy i o tę listę chodzi.


lupus

  • Gość
Odp: Tytn II & ActiveSync
« Odpowiedź #5 dnia: Czwartek, 11 Grudzień 2008, 08:11 »
a ja napisze tak:
wyłącz PDA, podepnij pod PC i tak włącz. Po kilku chwilach na PC zaczną się instalować sterowniki, których w Twoim PC brakuje (nie pamiętam co się instaluje ale w systemie pisze Windows Mobile-based Device)
powinno pomóc

Offline mazzi86

  • Klubowicz
  • **
  • Podziękowań: 0
  • MDA Vario III WM 6.0
Odp: Tytn II & ActiveSync
« Odpowiedź #6 dnia: Czwartek, 11 Grudzień 2008, 19:32 »
wiec kupilem go jako uzywanego w stanie prawie idealnym od sprawdzonego czlowieka wiec mam anadzieje ze mnie nie nacaignal na zepsute PDA...
ROM to 1.83.464.0 PLK
co do AS to nie pyta mnie o nic bo poprostu laczy sie jakby w nieskonczonosc bez rezultatu, albo poprostu nic sie nie dzieje
czyli podpinam PDA, na nim pokazuje sie ikona ze podpiety,winda wydaje dzwiek jak przy polaczeniu nowego sprzetu ale AS wogole nie trybi jak sie go zmaksymalizuje to to koleczko/znaczek zielony nie kreci sie nie ma napisu laczenie ani nic takiego... dodam ze korzystalem juz z 3 roznych AS...
co do zabawy z wm5torage i sugestii lupusa to sprawdze po poludniu jak tylko wroce do domu
dzieki i pozdrawiam




dodano: Czwartek, 11 Grudzień 2008, 08:20
dobra, zrobilem to co powiedzial lupus i poki co hula az milo...
wielkie DZIĘ-KU-JE!  :)

Offline Janocha

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: Tytn II & ActiveSync
« Odpowiedź #7 dnia: Niedziela, 14 Grudzień 2008, 11:16 »
Jako iż jestem nowy, to również chciałbym się przywitać.

Dodam na wstępnie, że przeczytałem cały wątek o zbiorczych problemach z ActiveSyncem.

Moj problem wyglada tak - podłączam Kaiserke pod PC (Kabel USB) tworzy się połączenie sieciwe, zaczyna zaswiecac sie ikona AS, ale nie umie sie połaczyć. Po pewnym czasie pojawia sie komukat "program ActiveSync nie może siępołączyć z urządzeniem", załączam narzędzie do rozwiązywania problemów z AS i po tescie pojawia sie tylko:
"Nie można ustanowić połączenia między komputerem i urządzeniem. Aby uzyskać aktualne rozwiązania najczęstszych problemów związanych z połączeniami, kliknij poniższe łącze..."

Oczywiście zrobiłem wszystko jak kaze M$, odchaczalem zaawansowane funkcje USB, w ustawieniach AS na PPC i PC odchaczalem by zezwalal na połączenia USB - bez rezultatu. Usuwałem równiez AS z PC i probowalem instalowac na nowo, nie jest to również problem Antywirusa czy firewalla - wyłączam je, zreszta wcześniej wszystko dzialalo poprawnie. Problem rozpoczał sie (chyba) po instalacji SP3 do WIN XP.

Czy Ktoś może napisać co jeszcze mam zrobić, oprócz HR ?

Offline mazzi86

  • Klubowicz
  • **
  • Podziękowań: 0
  • MDA Vario III WM 6.0
Odp: Tytn II & ActiveSync
« Odpowiedź #8 dnia: Niedziela, 14 Grudzień 2008, 11:35 »
To ja moze tylko napisze ze posiadam SP3 wiec twoj problem wynika chyba z czegos innego...
Probowales podpiac wylaczone PPC do kompa i dopiero po jakims czasie je wlaczyc?

lupus

  • Gość
Odp: Tytn II & ActiveSync
« Odpowiedź #9 dnia: Niedziela, 14 Grudzień 2008, 11:38 »
Janocha odpowiedź masz 2 posty wyżej       :Li: :Li: :Li:


Offline Janocha

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: Tytn II & ActiveSync
« Odpowiedź #10 dnia: Niedziela, 14 Grudzień 2008, 12:00 »
Janocha odpowiedź masz 2 posty wyżej       :Li: :Li: :Li:

Probowałem robić to o czym piszesz (wyłączyć PPC, podpiąć USB i załączyć) - bez efektu. Sterowniki sie nie instalowaly, bo zainstalowalowaly sie po instalacji AS i podpieciu PPC, musialem wskazac recznie 2 pliki, ktory znajdowały sie w system32/drivers - tak więc to nie rozwiązuje mojego problemu :/

lupus

  • Gość
Odp: Tytn II & ActiveSync
« Odpowiedź #11 dnia: Niedziela, 14 Grudzień 2008, 12:01 »
spójrz w System-manager urządzeń w PC-jak podepniesz PDA widać nowe urządzenie??? (Windows Mobile Based Device)


Offline Janocha

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: Tytn II & ActiveSync
« Odpowiedź #12 dnia: Niedziela, 14 Grudzień 2008, 12:12 »
spójrz w System-manager urządzeń w PC-jak podepniesz PDA widać nowe urządzenie??? (Windows Mobile Based Device)

Włąśnie o to chodzi, że widać, tworzy się równ ież nowe połączenie sieciowe - tylko AS nie umie siępołączyć... dlatego mój problem jest jakiś "inny" :/

lupus

  • Gość
Odp: Tytn II & ActiveSync
« Odpowiedź #13 dnia: Niedziela, 14 Grudzień 2008, 12:17 »
proponuje zrobić tak:
1. wejść w ustawienia AS i wywalić klienta (plik->usuń urządzenie przenośne)
2. to samo z PDA (Start->Programy->AS->Menu->opcje-> dłuzej tapnąć i delete)
3  podłączyć jeszcze raz ale anulować parowanie i zobaczyć czy się połączy w trybie Gość-jeśli się nie połączy to
    masz jakiś problem z PC (ogniomórek, antywirus itp) coś blokuje.
4  jeśli się połączy i nie zerwie-rozłączyć i połączyć i sparować.
« Ostatnia zmiana: Niedziela, 14 Grudzień 2008, 12:20 wysłana przez lupus »

Offline Janocha

  • Klubowicz
  • **
  • Podziękowań: 0
Odp: Tytn II & ActiveSync
« Odpowiedź #14 dnia: Niedziela, 14 Grudzień 2008, 12:20 »
proponuje zrobić tak:
1. wejść w ustawienia AS i wywalić klienta (plik->usuń urządzenie przenośne)
2. to samo z PDA (Start->Programy->AS->Menu->opcje-> dłuzej tapnąć i delete)
3 podłączyć jeszcze raz ale anulować parowanie i zobaczyć czy się połączy w trybie Gość-jeśli się nie połączy to masz jakiś
   problem z PC (ogniomórek, antywirus itp) coś blokuje.
4 jeśli się połączy i nie zerwie-rozłączyć i połączyć i sparować.

Zrobiłem juz to wcześniej, teraz jak odpalam AS na PPC to opcje sa nieaktywne. Nic nie może blokować - antywirus i firewall wylaczone, windowsowy jest nieaktywny. Wydawało mi się, że wcześniej jak podpinalem kabel USB do PPC to w tle uruchamial sie AS, teraz sie to nie dzieje :/ Dzisiaj postaram sie sprawdzić na innym kompie.