Autor Wątek: Xda-orbit i problem z wifi.  (Przeczytany 1431 razy)

Hanzii

  • Gość
Xda-orbit i problem z wifi.
« dnia: Piątek, 09 Styczeń 2009, 19:59 »
Cześć wszystkim. Jakiś czas temu zakupiłem sobie na allegro xda z angielskiej sieci O2 i wszystko sprawuje się dobrze ale... Na uczelni mam dostęp do bezprzewodowego internetu a mój telefon nie odnajduje w ogóle tej sieci, czasami znajdzie ale to na sekundę ( widze to w programie peekpocket ) i sygnał max to -90. Mój kolega na N95 nie ma tych problemów dlatego nie wiem co jest grane. Juz robiłem różne kombinacje od hard resetów po zmiany romów, zwiększałem w ustawieniach na "Best preformance" i bez żadnego skutku. Mieszkam w mieście gdzie nie ma wielu miejsc z wifi i dlatego nie mogę sprawdzić w innym miejscu. Czy to może być zepsuty moduł ?
Człowiek który mi go sprzedał napisał "na uczelni może być
siec zabezpieczona lub za slaby sygnał po prostu, orbit nie ma za dobrej anteny
do wi-fi"
Czy to może być prawda ? A może miał już ktoś podobne problemy. Będę wdzięczny za wszelką pomoc. Pozdrawiam.

Offline Grimi

  • GZU
  • Core
  • ****
  • Podziękowań: 75
  • ♠ HTC Mozart ♥ Lark FreeBird 43.1
Odp: Xda-orbit i problem z wifi.
« Odpowiedź #1 dnia: Sobota, 10 Styczeń 2009, 01:05 »
Czy problem jest tylko na uczelni czy w każdym przypadku? Czy oprócz ROM zmieniałeś także Radio ROM na inny? Spróbuj zmienić i wówczas sprawdź.
- Zobacz mnie na GoldenLine



Hanzii

  • Gość
Odp: Xda-orbit i problem z wifi.
« Odpowiedź #2 dnia: Sobota, 10 Styczeń 2009, 09:39 »
Tak, zmieniałem też RADIO. Nie mam za bardzo gdzie sprawdzić. Ale jeśli na N95 działa wszystko jak trzeba to na xda też nie powinno tak być ?