Autor Wątek: Brak kodeka wideo h264  (Przeczytany 2624 razy)

Offline ryjek82

  • Świeżak ;)
  • *
  • Podziękowań: 0
Brak kodeka wideo h264
« dnia: Poniedziałek, 29 Październik 2007, 20:05 »
Witam,
jak w temacie, w jaki sposob wyeliminowac taki blad ?
nie moge odtwarzac czesci filmow - albo nie ma w ogole obrazy,albo maksymalnie przerywa, dzwiek jest ok.
prosze o pomoc.
Dot. ASUS 696 WM 6.0.

Dzieki !

nothin

  • Gość
Odp: Brak kodeka wideo h264
« Odpowiedź #1 dnia: Poniedziałek, 29 Październik 2007, 20:36 »
no to super, a moze powiesz o jaki player chodzi....

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Brak kodeka wideo h264
« Odpowiedź #1 dnia: Poniedziałek, 29 Październik 2007, 20:36 »

Offline ryjek82

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: Brak kodeka wideo h264
« Odpowiedź #2 dnia: Poniedziałek, 29 Październik 2007, 20:54 »
jezeli chodzi o odtwarzacze to probowalem na wielu, miedzy innymi z  tcpmp, beta player.
pls o pomoc

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Brak kodeka wideo h264
« Odpowiedź #2 dnia: Poniedziałek, 29 Październik 2007, 20:54 »

nothin

  • Gość
Odp: Brak kodeka wideo h264
« Odpowiedź #3 dnia: Poniedziałek, 29 Październik 2007, 21:11 »
... a tego
http://www.mm.pl/~xoen/xtcpmp081pl.rar
tcpmp próbowałeś?

zawsze możesz też film przerobić za pomocą pocketdivxencodera...

Offline ryjek82

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: Brak kodeka wideo h264
« Odpowiedź #4 dnia: Poniedziałek, 29 Październik 2007, 21:29 »
wlasnie sprobowalem, ale niestety. Dzwiek dziala natomist brak wizji...
Jakiesj inne pomysly ? - poza pocketdivxencoderem

nothin

  • Gość
Odp: Brak kodeka wideo h264
« Odpowiedź #5 dnia: Poniedziałek, 29 Październik 2007, 23:56 »
ups, pojęcia nie mam.. trudno powiedzieć, czy to specyfika modelu, czy gapi/gdi itp problem... pewnie już próbowałeś zmieniać video driver w tcpmp?
bardzo mi trudno było mi trafić na film, którego by "nie brał" tcpmp właśnie...
ktoś ma jakieś pomysły?

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Brak kodeka wideo h264
« Odpowiedź #6 dnia: Poniedziałek, 29 Październik 2007, 23:58 »
zainstaluj w glownej pamieci tego caba, powinien pomoc
plik w zalaczniku
« Ostatnia zmiana: Wtorek, 30 Październik 2007, 00:05 wysłana przez mobi »



Offline ryjek82

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: Brak kodeka wideo h264
« Odpowiedź #7 dnia: Wtorek, 30 Październik 2007, 22:09 »
mobi, dzieki, ale niestety nie działa....
po zainstalowaniu nic sie nie zmienilo,
moze wynika to z faktu ze po instalacji pojawil sie komunikat ze jest wersja pod stersza wersje windowsa, ja mam 6.0. Poradzisz ?

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Brak kodeka wideo h264
« Odpowiedź #8 dnia: Wtorek, 30 Październik 2007, 22:12 »
to bylo od wm6, dalem ci to co rozwiazywalo problemu mnie jak kiedys walczylem z tym samym, brak obrazu, dzwiek byl



Offline killcabbie

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 15
  • iPad, iPod touch, Defy
Odp: Brak kodeka wideo h264
« Odpowiedź #9 dnia: Środa, 31 Październik 2007, 02:41 »

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Brak kodeka wideo h264
« Odpowiedź #9 dnia: Środa, 31 Październik 2007, 02:41 »

nothin

  • Gość
Odp: Brak kodeka wideo h264
« Odpowiedź #10 dnia: Środa, 31 Październik 2007, 02:48 »
autora wątku prosiłbym o info ,czy te pliki dodane do tcpmp działają(po podmianie starszych...bo już o takiej samej nazwie są)...

Offline ryjek82

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: Brak kodeka wideo h264
« Odpowiedź #11 dnia: Środa, 31 Październik 2007, 23:33 »
nie działa...
teraz problem z kodeki 'XVID'...

chyba jednak pozostaje przy pocketdivxencoder...,
tak czy inaczej dzieki !

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Brak kodeka wideo h264
« Odpowiedź #11 dnia: Środa, 31 Październik 2007, 23:33 »