Autor Wątek: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x  (Przeczytany 21324 razy)

Offline mobi

  • Administrator
  • Core
  • ****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #75 dnia: Niedziela, 24 Maj 2009, 01:42 »
Cytuj
nie będzie. Ikonki wg mnie są tam gdzie mają być.
wg. mnie nie, ten sam tapres na różnych romach różnie działa
i można zrobić tak jak Budniu, szukać wpisu w rejestrze, wtedy problem rozwiąże się globalnie, bo bez znaczenia będzie gdzie ikonki leżą jak będziesz sterował tym w rejestrze

Cytuj
Zła droga! W Kaiserze z właściwym wyświetlaniem jest tak:
nr 1 - ikona G,
nr 2 - ikona 3G,
nr 4 - ikona E,
nr 7 - ikona H.
dokładnie


lupus

  • Gość
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #76 dnia: Niedziela, 24 Maj 2009, 09:11 »
to powiedz dlaczego:
1. włączam w domku PDA i brak ikonek
2. wsiadam w autko, jade do centrum miasta (mieszkam na rogatkach), nic nie robie z pda, sprawdzam-ikonki są (3G)
3. Włączam gprs są 3G i E
4. wracam do domku (słabszy sygnał) ikonek brak.


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #77 dnia: Niedziela, 24 Maj 2009, 09:51 »
Cytuj
to powiedz dlaczego:
1. włączam w domku PDA i brak ikonek
2. wsiadam w autko, jade do centrum miasta (mieszkam na rogatkach), nic nie robie z pda, sprawdzam-ikonki są (3G)
3. Włączam gprs są 3G i E
4. wracam do domku (słabszy sygnał) ikonek brak.
brak informacji z RIL, czyżbyś miał play'a?


lupus

  • Gość
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #78 dnia: Niedziela, 24 Maj 2009, 09:53 »
plusa od 13 lat bodajże

Offline mobi

  • Administrator
  • Core
  • ****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #79 dnia: Niedziela, 24 Maj 2009, 12:00 »
Cytuj
to powiedz dlaczego:
bo przemieszczanie się między BTSa działa tak samo, jakbyś nawiązał połączenie GPRS, i powoduje poprawne wyświetlanie ikon, w stanie spoczynku ikona spada, podobnie jak po nawiązaniu GPRSa.
« Ostatnia zmiana: Niedziela, 24 Maj 2009, 12:11 wysłana przez Lupus »


lupus

  • Gość
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #80 dnia: Niedziela, 24 Maj 2009, 12:12 »
Cytuj
to powiedz dlaczego:
bo przemieszczanie się między BTSa działa tak samo, jakbyś nawiązał połączenie GPRS, i powoduje poprawne wyświetlanie ikon, w stanie spoczynku ikona spada, podobnie jak po nawiązaniu GPRSa.




hmm wydaje mi się że w Omniach to z innego powodu jest ten bug. Miałem to na innych PDA (HTC) ale zawsze inaczej to wyglądało. Teraz to przypomina sytuację jak by sie ikonka zawiesiła, po starcie systemu przed uruchomieniem radia właśnie takie są, a po starcie cos powoduje, ze sie nie zmieniają. Zauważyłem też, że często po rozłączeniu gprsa dalej mi pokazuje ikonę połączenia pomimo, ze połączenie zostało przerwane (tapniecie na ikonę o tym informuje).

Offline mobi

  • Administrator
  • Core
  • ****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #81 dnia: Niedziela, 24 Maj 2009, 12:19 »
robię jeszcze jeden test, na Wizardzie ikona też spada, przed chwilą wrzuciłem do niego ten sam shellres co do Kaisera i zobaczę co będzie.
Dostałem jak na razie nowe ikony w belce.

Offline Budniu

  • Administrator
  • Core
  • *****
  • Podziękowań: 226
  • Nokia Lumia 820│Motorola Xoom 2 ME
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #82 dnia: Niedziela, 24 Maj 2009, 20:23 »
Cytuj
to powiedz dlaczego:
bo przemieszczanie się między BTSa działa tak samo, jakbyś nawiązał połączenie GPRS, i powoduje poprawne wyświetlanie ikon, w stanie spoczynku ikona spada, podobnie jak po nawiązaniu GPRSa.

Mobi to w takim razie to co się działo w Kaiserze, którego sprzedałem to było ekstremum-perwersum. Siedzę w domu wyświetla mi się G ja drut i nie spada, wychodzę na balkon i wtedy się właśnie przemieszczam między BTS-ami bo na balkonie raz miałem G, raz H, a raz E, a nawet w porywach do 3G. Ale podkreślam w domu kiedy się nigdzie nie przemieszczałem miałem G jak drut. Ale Omnia mnie wyleczyła ROTFL mam wszedzie w domu czerwone badziewie i koniec :gwm: Jak wyjde z domu pojawia sie 3g i to jest jedyna ikona, która mnie informuje o standarcie sieci w jakiej się znajduję.

lupus

  • Gość
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #83 dnia: Niedziela, 24 Maj 2009, 20:29 »
Budniu-mam dokładnie to samo. Stąd pomysł, ze to nie ikony same w sobie oraz nie sterownik. Coś innego się sypnęło. Co ciekawsze ludziska z MoDaCo szukaja od dawna przyczyny (buga) i znaleźć nie mogą  ?-?. Wniosek jaki mi się nasuwa:
1. szukają nie tam gdzie trzeba
2. babol jest tak oczywisty, ze nikt na niego nie wpadł (bo jest zbyt oczywisty)
innego rozwiązania nie ma.

Nadmienie zgromadzonym słuchaczom, iż problemu znikających ikon nie miałem na ELfinie, Nikim i na Tośce.

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #84 dnia: Niedziela, 24 Maj 2009, 20:31 »
Cytuj
Tośce.
Na moim romie z uwaloną połową ikon? ???


Offline mobi

  • Administrator
  • Core
  • ****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #85 dnia: Niedziela, 24 Maj 2009, 20:32 »
właśnie spojrzałem na wizarda, ikona spadła, mimo że są to nowe ikony
Teraz czas na tapresa

Offline Ham3r

  • GZU
  • Core
  • ****
  • Podziękowań: 50
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #86 dnia: Niedziela, 24 Maj 2009, 20:36 »
Ciekawe czy np. w USA spada, czy gdziekolwiek indziej..


lupus

  • Gość
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #87 dnia: Niedziela, 24 Maj 2009, 20:37 »
Cytuj
Tośce.
Na moim romie z uwaloną połową ikon? ???

nie- na WM6.5  pavlach-a  :D z ikonkami "vista"

Offline Budniu

  • Administrator
  • Core
  • *****
  • Podziękowań: 226
  • Nokia Lumia 820│Motorola Xoom 2 ME
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #88 dnia: Niedziela, 24 Maj 2009, 20:38 »
brak informacji z RIL, czyżbyś miał play'a?
Lupus mam wrażenie, że nasz bug to może być coś w RIL-u, ale nie z winy sieci tylko z winy wpisu lub coś z nim powiązanego ?-? Tyle, że z którym bo z tego co wypatrzyłem w rejestrze to RIL powtarza się w różnych lokalizacjach co najmnie 2 razy. Jeden z nich odnosi się do rilgsm.dll, czyżby to ?-?

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: [Rozwiązane] Znikające ikony: E, G, H, G3 itd w systemach WM 6.x
« Odpowiedź #89 dnia: Niedziela, 24 Maj 2009, 20:39 »
Cytuj
rilgsm.dll
sterownik ril
ten z G900 jest znany z tego, że połowy funkcji nie ma, brak rozróżnienia 3G i HSDPA też.