Autor Wątek: NO GSM wygrzewanie nie pomogło.  (Przeczytany 3969 razy)

Offline bomber0700

  • Świeżak ;)
  • *
  • Podziękowań: 0
NO GSM wygrzewanie nie pomogło.
« dnia: Wtorek, 25 Sierpień 2009, 18:30 »
Witam mój Hermes miał(cóż dalej ma) problem z NO GSM. Dałem go na wygrzewanie ale to nic nie pomogło, w dodatku chyba zepsuło się gniazdo USB. Czy teraz pozostaje już tylko wymiana płyty głównej czy może jeszcze coś da się zrobić?

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #1 dnia: Wtorek, 25 Sierpień 2009, 19:13 »
najprawdopodobniej radio jednak poszło się walić. Cóż... nie pierwszy i pewnie nie ostatni Hermes.
Jakie miałeś radio wgrane?


Offline bomber0700

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #2 dnia: Wtorek, 25 Sierpień 2009, 20:53 »
1.47.0.10. To że radio poszło to wiem może spróbować wgrać Radio na nowo? PDA był wygrzewany, a z tego co czytałem wynikało, że ta operacja raczej pomaga.


lupus

  • Gość
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #3 dnia: Wtorek, 25 Sierpień 2009, 21:00 »
bo wygrzewanie pomaga na np zimne luty czy mikro pęknięcia ścieżek np a nie uszkodzone scalaki( przeprogramowane lub zjarane) a to pewnie padło w Twoim przypadku. Tyle, ze jesli by był przeprogramowany to możliwe by było postawienie radia za którymś tam razem a tu mi wygląda na uwaloną tzw "końcówkę mocy" czyli układ odpowiedzialny za radio.

Offline bomber0700

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #4 dnia: Wtorek, 25 Sierpień 2009, 21:12 »
czyli pozostaje tylko zakup nowej plyty glownej I wymiana. Jesli ktorys z user'ow posiada taka plyte prosze napisac chetnie odkupie.


Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #5 dnia: Wtorek, 25 Sierpień 2009, 21:19 »
a tu mi wygląda na uwaloną tzw "końcówkę mocy" czyli układ odpowiedzialny za radio.

zwłaszcza, że to typowa usterka Hermesa.
Ponawiam pytanie: jaką wersję radioROMu miałeś?

lupus

  • Gość
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #6 dnia: Wtorek, 25 Sierpień 2009, 21:20 »

Offline Toldo

  • GZU
  • Core
  • ****
  • Podziękowań: 106
  • Samsung Galaxy SIII, Samsung Galaxy Tab 10.1
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #7 dnia: Wtorek, 25 Sierpień 2009, 21:32 »
Samsung Galaxy S III
Yoda ROM v1.o XXEMD2
Yoda Kernel v1.5
Integral MicroSDHC 32GB Class 10

Samsung Galaxy Tab 10.1 16gb
Yoda's Kernel
Android 4.0.4 JellyBeanRom ICS
GSM XXKL4
Kensington Folio Pro 2
Lego! Connection Kit

I <3 Samsung

Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #8 dnia: Wtorek, 25 Sierpień 2009, 21:53 »
1.47.0.10.

 ;)

 :oT

Możesz spróbować wgrać, nic Ci już nie zaszkodzi...
Choć - te radio teoretycznie nie doprowadza do tej usterki, może po prostu samo z siebie padło...

Spróbuj wgrać.

Offline bomber0700

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #9 dnia: Środa, 26 Sierpień 2009, 11:06 »
Nie da się wgrać Radio, więc pozostaje tylko wymiana płytki lupus dzięki za linki.


lupus

  • Gość
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #10 dnia: Środa, 26 Sierpień 2009, 11:22 »
ale skoro padło gniazdo to radia nie wgrasz tak czy siak (chyba,że jest możliwość z karty) ja by najpierw wymienił gniazdo - mniejszy koszt (kilka złotych). Wpisz w szukajkę gniazdo USB będziesz wiedział czego szukać na allegro.

Offline bomber0700

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #11 dnia: Środa, 26 Sierpień 2009, 12:31 »
Gniazdo działa, po prostu w WMDC miałem wyłączone "Allow USB connections" i dlatego nie chciało się zsynchronizować.


lupus

  • Gość
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #12 dnia: Środa, 26 Sierpień 2009, 15:49 »
masz Viste jak widze, jak wgrywałeś??? ....  wgrywałeś już tak coś z powodzeniem???

Offline bomber0700

  • Świeżak ;)
  • *
  • Podziękowań: 0
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #13 dnia: Środa, 26 Sierpień 2009, 18:33 »
@up Tak znalazłem gdzieś, że trzeba podmienić sterowniki od WMDC na Viscie na stery od AS spod XP i wszystko hula.

lupus

  • Gość
Odp: NO GSM wygrzewanie nie pomogło.
« Odpowiedź #14 dnia: Środa, 26 Sierpień 2009, 18:42 »
@up Tak znalazłem gdzieś, że trzeba podmienić sterowniki od WMDC na Viscie na stery od AS spod XP i wszystko hula.
czyli pomimo podmiany sterów radia nie da rady wgrać... płyta i tyla.