Autor Wątek: Problem z Flashplayerem  (Przeczytany 2408 razy)

Offline Toldo

  • GZU
  • Core
  • ****
  • Podziękowań: 106
  • Samsung Galaxy SIII, Samsung Galaxy Tab 10.1
Problem z Flashplayerem
« dnia: Piątek, 05 Marzec 2010, 17:40 »
Panowie mam srogi problem z flashem na mojej lubej Ferrari. Otóż animacje (elementy statyczne są ok) na stronach www wymagające flasha (zwłaszcza gry na facebook'u) jeśli się uruchomią to mają kilka fps potem zwis albo na samym starcie zwis. Przy instalacji Flasha wyskakuje błąd:



ale z loga wynika że plugin przeglądarki (w tym wypadku Opery) się zainstalował poprawnie. Czy można coś z tym zrobić? System to Win 7 x64 a przeglądarka to Opera 10.50. Dodam też że problem występuje również w IE i FF. Usuwanie, reinstalacja, instalacja na prawach administratora nic nie dają...
Samsung Galaxy S III
Yoda ROM v1.o XXEMD2
Yoda Kernel v1.5
Integral MicroSDHC 32GB Class 10

Samsung Galaxy Tab 10.1 16gb
Yoda's Kernel
Android 4.0.4 JellyBeanRom ICS
GSM XXKL4
Kensington Folio Pro 2
Lego! Connection Kit

I <3 Samsung

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z Flashplayerem
« Odpowiedź #1 dnia: Piątek, 05 Marzec 2010, 17:43 »
Dla pewności, nie instalujesz z odpaloną przeglądarką w tle? ?-?

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Problem z Flashplayerem
« Odpowiedź #1 dnia: Piątek, 05 Marzec 2010, 17:43 »

Offline Toldo

  • GZU
  • Core
  • ****
  • Podziękowań: 106
  • Samsung Galaxy SIII, Samsung Galaxy Tab 10.1
Odp: Problem z Flashplayerem
« Odpowiedź #2 dnia: Piątek, 05 Marzec 2010, 18:10 »
Instalka ma zabezpieczenie i sprawdza czy coś jest włączone.
Samsung Galaxy S III
Yoda ROM v1.o XXEMD2
Yoda Kernel v1.5
Integral MicroSDHC 32GB Class 10

Samsung Galaxy Tab 10.1 16gb
Yoda's Kernel
Android 4.0.4 JellyBeanRom ICS
GSM XXKL4
Kensington Folio Pro 2
Lego! Connection Kit

I <3 Samsung

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Problem z Flashplayerem
« Odpowiedź #2 dnia: Piątek, 05 Marzec 2010, 18:10 »

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z Flashplayerem
« Odpowiedź #3 dnia: Piątek, 05 Marzec 2010, 18:33 »
fajnie by było sprawdzić co w takim razie blokuje zapis do tego pliku (może kontrolnie wywal?)

Offline Toldo

  • GZU
  • Core
  • ****
  • Podziękowań: 106
  • Samsung Galaxy SIII, Samsung Galaxy Tab 10.1
Odp: Problem z Flashplayerem
« Odpowiedź #4 dnia: Piątek, 05 Marzec 2010, 18:56 »
Właśnie problem w tym że instalka te pliki lokuje nie w system32 tylko sysWOW64. Bo w systemach x64 są osobne foldery dla appsów x86 i x64...

Wiadomość scalona: Piątek, 05 Marzec 2010, 18:59
Także generalnie instalka nie znajduje potem tych plików. Próbowałem przenieść do system32 ale nic to nie daje. Generalnie flash działa ale z animacjami jest problem.
« Ostatnia zmiana: Piątek, 05 Marzec 2010, 18:59 wysłana przez Toldo »
Samsung Galaxy S III
Yoda ROM v1.o XXEMD2
Yoda Kernel v1.5
Integral MicroSDHC 32GB Class 10

Samsung Galaxy Tab 10.1 16gb
Yoda's Kernel
Android 4.0.4 JellyBeanRom ICS
GSM XXKL4
Kensington Folio Pro 2
Lego! Connection Kit

I <3 Samsung

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Problem z Flashplayerem
« Odpowiedź #5 dnia: Piątek, 05 Marzec 2010, 19:37 »
Wiem, też mam x64 (ino XP), ale jakoś problemów z flashem, a tym bardziej z instalatorem nie uświadczyłem.

Offline YoGi

  • GZU
  • Core
  • ****
  • Podziękowań: 8
  • Samsung Galaxy Note :)
Odp: Problem z Flashplayerem
« Odpowiedź #6 dnia: Sobota, 06 Marzec 2010, 13:04 »
Jesli instalujesz najnowszego flasha, to to wlasnie moze byc problem. Czytalem gdzies, ze czasami lubi psocic. Wrzuc starszego.
| Q9550 | MSI P35 Neo2-FR | Mushkin 4x2 XP2 + SP2+ | HiS HD 5850 | Samsung 470 128GB & F3 1TB | ASUS XONAR DX |
| Logitech Z-5500 & MX 5500 Revolution | NEC 20WGX2 Pro S-IPS | Samsung ML-2010PR | Pioneer DVR-216 |

Liquid Cooling Gallery

forum.mobione.pl - Android - Windows mobile - modyfikacje

Odp: Problem z Flashplayerem
« Odpowiedź #6 dnia: Sobota, 06 Marzec 2010, 13:04 »