Autor Wątek: Znikające pole do wpisywaina PINu po włączeniu.  (Przeczytany 3170 razy)

Offline kubczak16

  • Senior
  • ****
  • Podziękowań: 2
  • X8
Znikające pole do wpisywaina PINu po włączeniu.
« dnia: Niedziela, 18 Styczeń 2009, 13:04 »
Tak jak w temacie. Czy dzieje się tak w każdym wm i na każdym sprzęcie czy tylko w moim jest coś nie tak? I idąc dalej - jak sprawić, aby po włączeniu pda nie przechodził od razu do todaya tylko zostawał na polu wpisywania PINu dopóki się go nie wprowadzi?

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #1 dnia: Niedziela, 18 Styczeń 2009, 13:09 »
no to, żeś zadał kluczowe pytanie  :o
siedzimy nad tym od kilku dni i odpowiedzi brak.


Offline kubczak16

  • Senior
  • ****
  • Podziękowań: 2
  • X8
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #2 dnia: Niedziela, 18 Styczeń 2009, 13:32 »
Więc coś jest skiepszczone w systemie? Swoją drogą szukałem w szukajce i nic nie wyrzuciło :oT


nothin

  • Gość
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #3 dnia: Niedziela, 18 Styczeń 2009, 14:04 »
lol. :o ???
hmmm.

nowe kuchnie, nowe kłopoty.

podaj nam jakiego romu uzywasz.
mobi, stawiam, ze kolega ma w startupie autoshortcut.


Cytuj
Swoją drogą szukałem w szukajce i nic nie wyrzuciło
..bo szukamy skrycie...

mobi, jeśli będziesz miał chwilę looknij na r7 na ftpie...potrzebuję naprawdę kogoś, kto obejrzy ten rom...a nikogo nie ma. problemy wynikają z pierwotnej kuchni, imo.
« Ostatnia zmiana: Niedziela, 18 Styczeń 2009, 14:12 wysłana przez nothin »

Offline kubczak16

  • Senior
  • ****
  • Podziękowań: 2
  • X8
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #4 dnia: Niedziela, 18 Styczeń 2009, 14:59 »
Mam Clean&Clear Globalbusa 1.20 o ile się nie mylę.

W folderze autostartu nic takiego nie mam.
« Ostatnia zmiana: Niedziela, 18 Styczeń 2009, 15:05 wysłana przez kubczak16 »


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #5 dnia: Niedziela, 18 Styczeń 2009, 18:42 »
serio? Nie używam blokady sim, ale sprawdziłem i działa dobrze.
1.20 była dosyć eksperymentalna, jak z resztą wszystkie wersje z "0" na końcu.

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #6 dnia: Niedziela, 18 Styczeń 2009, 18:45 »
to małe pytanko, ile masz skrótów w autostarcie?

Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #7 dnia: Niedziela, 18 Styczeń 2009, 18:48 »
pomyślmy, 4
Fingererase (czytnik linii papilarnych)
launcher kbdfix
poutlook
USSD

Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #8 dnia: Niedziela, 18 Styczeń 2009, 18:59 »
i bangla ok, teraz kolej na kubczak16

Offline kubczak16

  • Senior
  • ****
  • Podziękowań: 2
  • X8
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #9 dnia: Niedziela, 18 Styczeń 2009, 19:18 »
FingerErase.lnk, kbdFix.exe -v.lnk, keyinjectdll.lnk, QuickMenu.lnk, TM Minimized.lnk,  USSD.lnk

outlooka wywaliłem bo nie używam.

Globalbus czy w najnowszej wersji romu zmieniłeś coś ważnego?


Offline mobi

  • Administrator
  • Core
  • *****
  • Podziękowań: 351
  • Wizard/HD2/Kaiser/SGS3/HTC E8/HTC 10/Xiaomi MiA1
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #10 dnia: Niedziela, 18 Styczeń 2009, 19:25 »
wywal 3 ostatnie i sprawdź, jak będzie pinpad, to dodawaj po jednym i test

nothin

  • Gość
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #11 dnia: Niedziela, 18 Styczeń 2009, 20:17 »
..a ja zadam pytanie dodatkowe, włąściwie dwa:
- czy quick menu masz w romie?
- ciekawe, czy qm jest jako moduły, jeśli tak, to czy objaw występuje też, gdy qm nie jest jako moduły.


Offline globalbus

  • GZU
  • Core
  • ****
  • Podziękowań: 77
  • N900 + Zest
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #12 dnia: Poniedziałek, 19 Styczeń 2009, 11:21 »
Cytuj
Globalbus czy w najnowszej wersji romu zmieniłeś coś ważnego?
Core przywróciłem na zmodyfikowane 20764.

Niestety, te nowe bety mają zawsze jakąś niedoróbkę, która pokazuje się po dłuższym czasie.

Offline Chester

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 26
  • Sprzęt: SGSIII
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #13 dnia: Poniedziałek, 19 Styczeń 2009, 11:30 »
jak wywalisz wszystko z autostartu to pinpad będzie działał;) jak zostawisz jeden skrót w autostarcie to też będzie działał(skrót obojętne do czego) a jak zostawisz więcej niz 1 to niestety pinpad będzie wywalać...
Prawdziwy mężczyzna nie je miodu, tylko żuje pszczoły...

Offline kubczak16

  • Senior
  • ****
  • Podziękowań: 2
  • X8
Odp: Znikające pole do wpisywaina PINu po włączeniu.
« Odpowiedź #14 dnia: Poniedziałek, 19 Styczeń 2009, 15:30 »
Cytat: nothin
- czy quick menu masz w romie?

Tak mam to w ROMie.

Z tego co Chester pisze trzeba się będzie po prostu przemęczyć... no nic, w sumie już się przyzwyczaiłem ;p

P.S Na ROMie oryginalnym było ok, ale po pewnym czasie też się tak zaczęło robić z tym, że pinpad pozostawał tak długo że dało się jeszcze pin wpisać. Tutaj znika od razu.
« Ostatnia zmiana: Poniedziałek, 19 Styczeń 2009, 15:34 wysłana przez kubczak16 »