Autor Wątek: Problem z USPL.HTC Artemis  (Przeczytany 2250 razy)

sebakid

  • Gość
Problem z USPL.HTC Artemis
« dnia: Sobota, 23 Maj 2009, 18:09 »
Mam problem z USPL.Zaczynam instalacje tego programu po czym wyskakuje okienko dos i zaczyna odliczac od zera do 100.Po jakms czasie zatrzymuje sie na 70 i nagle przeskakuje na 100 i nie dzieje sie nic poza bialym ekranem mojego Artemisa.Moze znacie ten problem?Dziekuje z gory za odpowiedz.

nokser

  • Gość
Odp: Problem z USPL.HTC Artemis
« Odpowiedź #1 dnia: Niedziela, 24 Maj 2009, 11:19 »
Musisz dokładniej poczytać Info na ten temat ;)


sebakid

  • Gość
Odp: Problem z USPL.HTC Artemis
« Odpowiedź #2 dnia: Niedziela, 24 Maj 2009, 21:09 »
Dzieki ale nie daje rady.Po odliczaniu do tych 70 procent wyskakuje bialy ekran i urzadzenie sie rozlacza.Nie wiem co poradzic na to.Przegrzebalem forum i nic.


Offline utak3r

  • Global Moderator
  • Core
  • *****
  • Podziękowań: 140
  • Samsung Note 4
Odp: Problem z USPL.HTC Artemis
« Odpowiedź #3 dnia: Niedziela, 24 Maj 2009, 22:14 »
Jesteś pewien, że się rozłącza?... biały ekran to zazwyczaj właśnie objaw wejścia w bootloader. Sprawdź, czy np. nie wyskakuje info od systemu o próbie zainstalowania nieznanych sterowników.

Offline AMIGAnTOMEK

  • GZU
  • Core
  • ****
  • Podziękowań: 42
  • HTC HD2,Nokia Lumia 820
Odp: Problem z USPL.HTC Artemis
« Odpowiedź #4 dnia: Poniedziałek, 25 Maj 2009, 06:28 »
Dzieki ale nie daje rady.Po odliczaniu do tych 70 procent wyskakuje bialy ekran i urzadzenie sie rozlacza.Nie wiem co poradzic na to.Przegrzebalem forum i nic.
A wyjąłeś kartę pamięci i SIM?